HP XW8000 dual 2.4 Xeons - U1 power supply solutions - Please

Discussion in 'Computer Information' started by Grimzella, Apr 26, 2004.

  1. Grimzella

    Grimzella Guest

    Hello,

    I was wondering if anyone could please help me out in this problem my cousin
    and I are having. we have a HP xw8000 motherboard, but we put this board
    into a U1 rack chassis.. the original HP power supply that came with this
    board does work but the U1 power supply we bought for this board.. 1U
    EPS Sparkle FSP460-601U.. well it did not work..after hooking it up, turned
    it on and got nothing but an error beep that the HP manual describes as:
    "Power supply is in protected mode, or system is hung in an undetermined
    on/off state."
    http://h200005.www2.hp.com/bc/docs/support/SupportManual/lpv38919/lpv38919.pdf

    Power supply info: http://thcclan.kicks-ass.net/files/voltages.xls

    I need to know what power supply will work with this system board.. must be
    a U1 power supply to fit in the chassis. or is this a motherboard
    grounding issue.

    PS.. My cousin has more INFO about this issue with other responses at this
    website Forums:
    http://www.lanwar.com/forumsh/forum/topic.asp?TOPIC_ID=11854

    any help will be appreciated GREATLY.
    Please email at

    thank you
    Dave
     
    Grimzella, Apr 26, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.