Howto: Undo/Change "Always Open With" in XP

Discussion in 'Computer Support' started by arsenic0, Oct 8, 2005.

  1. arsenic0

    arsenic0 Guest

    So my father has a digital camera. And i forgot to set it so that when
    he plugs in the Camera and turns it on that it always goes to the
    Camera software to transfer it. Usually it would open up the what do
    you want to open this with and you would select it, i forgot to click
    the "always use this" box and it seems that he clicked it and selected
    Explorer..which is not what we want.

    How do we undo this so the thing doesnt always open up in Explorer? It
    comes up as a drive in XP.
     
    arsenic0, Oct 8, 2005
    #1
    1. Advertisements

  2. arsenic0

    docmill Guest

    wrote in

    Try this_-__-_-___

    left-click on the item to highlite it, then hold the shift key and right-
    click and see if Open With is available.

    and go here for more info
    http://www.kellys-korner-xp.com/xp_f.htm
     
    docmill, Oct 8, 2005
    #2
    1. Advertisements

  3. arsenic0

    Trax Guest

    wrote:

    |>So my father has a digital camera. And i forgot to set it so that when
    |>he plugs in the Camera and turns it on that it always goes to the
    |>Camera software to transfer it. Usually it would open up the what do
    |>you want to open this with and you would select it, i forgot to click
    |>the "always use this" box and it seems that he clicked it and selected
    |>Explorer..which is not what we want.
    |>
    |>How do we undo this so the thing doesnt always open up in Explorer? It
    |>comes up as a drive in XP.

    Plug in the Camera, in explorer right click on the directory that is
    the camera, properties, In autoplay hope your software is listed.
     
    Trax, Oct 8, 2005
    #3
  4. arsenic0

    arsenic0 Guest

    Nope doesnt have an Open with. It shows up as a drive not a camera,
    its basically showing similar to a USB Thumbstick or Flash Drive.
     
    arsenic0, Oct 8, 2005
    #4
  5. arsenic0

    arsenic0 Guest

    The Autoplay feature does not change anything, i tried it but when its
    a 'mixed' content it doesnt ask me like its supposed too according to
    that window..which leads me to believe thats not what i need to set.
     
    arsenic0, Oct 8, 2005
    #5
  6. arsenic0

    PsiliPharm

    Joined:
    Jul 14, 2006
    Messages:
    1
    Likes Received:
    0
    Registry Fix Always Use for Video Camera

    I had a customer with a problem like this:

    I first searched the web for fixes and didn't find any workable solutions. He had a program (Windows Movie Maker, "moviemk.exe") associated with importing his Sony DV Video Camera footage upon connection .... but this was set by mistake ... and he happened to check the box to Always Use the following program. So after finding no good results via Google, I searched the registry (using "regedit" from the "Start/Run" Command) for all entries containing "moviemk.exe" ... ultimately finding the following registry entry:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSVideoCameraArrival]
    "InitCmdLine"="\"C:\\Program Files\\Movie Maker\\moviemk.exe\" /RECORD"
    "ProgID"="Shell.HWEventHandlerShellExecute"
    "DefaultIcon"="C:\\Program Files\\Movie Maker\\moviemk.exe,0"
    "CLSIDForCancel"="{AB007EC8-E2D4-4664-ACD9-1D059681F3DE}"
    "Action"="@C:\\Program Files\\Movie Maker\\wmm2res.dll,-63095"
    "Provider"="@C:\\Program Files\\Movie Maker\\wmm2res.dll,-100"

    ... Above that Entry was another entry for MSTakeNoAction ... well I had the idea of copying the following information from MSTakeNoAction into MSVideoCameraArrival:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSTakeNoAction]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,33,00,38,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17168"
    "Provider"="<TakeNoAction>"
    "ProgID"="Shell.AutoplaySpecial"

    This initially caused windows to do nothing when the camera was plugged in, but the second time I was given the options of what program to use again. Apparently, this solved the problem for me! (I made sure to export the entry before changing any values, just in case it screwed things up even worse!)

    I hope this is coherent enough and a bit helpful to someone.

    - PsiliPharm
     
    PsiliPharm, Jul 14, 2006
    #6
  7. arsenic0

    Sman

    Joined:
    Aug 8, 2007
    Messages:
    2
    Likes Received:
    0
    Oe

    I am in big trouble. I had an error come up in OE so I searched forms and I cam up on Microsoft’s web site. It was an error in folders.dbx and it said to change the name and OE made a new folder. Well e moved the folder and accidentally chanced the file with ‘open with’. I cant make it go back in it’s own format. I need some email in that file so can anyone help! I’m running on a 98, Outlook Express. :!:
     
    Sman, Aug 8, 2007
    #7
  8. arsenic0

    Umer Afridi

    Joined:
    May 3, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Peshawar (Pakistan)
    I want My Open with change.
    Plz How?
     
    Umer Afridi, May 4, 2010
    #8
  9. arsenic0

    rawmelody

    Joined:
    Apr 26, 2011
    Messages:
    1
    Likes Received:
    0
    Try this

    Open
    Start>Run>cmd

    type (for example): assoc.dat=DAT File

    in your case it may be: assoc.exe=Application

    use for: assoc.<file extension>=<Name>
     
    rawmelody, Apr 26, 2011
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.