How to Uninstall Adobe Reader \cmap\identity-h and -v

Discussion in 'Computer Support' started by anton.midtgaard, Aug 13, 2009.

  1. The uninstaller for Adobe Reader 9.0 did not work.
    I deleted all the files in the installation except the 2 files in
    \Cmap\identity-h and identity-v.
    These 2 files could not be deleted. I tried with Regedit, all Adobe Reader
    settings and I tried with cmd.

    I would like an advice on the problem.
    Regards from Anton
     
    anton.midtgaard, Aug 13, 2009
    #1
    1. Advertisements

  2. anton.midtgaard

    sandy58 Guest

    Adobe problems
    http://kb2.adobe.com/cps/333/333223.html
    Anton, there is something about your problem in here. ie: having two
    Adobe products simultaneously. But you could try deleting them in
    "safe" mode. I have come across many similar complaints in this
    search.
    Good luck.
     
    sandy58, Aug 13, 2009
    #2
    1. Advertisements

  3. anton.midtgaard

    chuckcar Guest

    Try installing it again, restarting, using add/remove programs in control
    panel to uninstall it and the restart again. This *has* to be done in safe
    mode if it puts anything - such as the pointless adobe updater in startup.
     
    chuckcar, Aug 13, 2009
    #3
  4. anton.midtgaard

    Evan Platt Guest

    Really? Never been a problem for me...
     
    Evan Platt, Aug 13, 2009
    #4
  5. anton.midtgaard

    VanguardLH Guest

    What does regedit.exe (registry editor) have to do with deleting files?

    Some things to try:

    - Try rebooting into Safe Mode to delete.

    - Try killing non-essential processes in Task Manager. Then see if you
    can delete the folder.

    - Start a command shell (run "cmd.exe" from Start -> Run). Use Task
    Manager to kill explorer.exe (since it handles the desktop GUI and it
    might have a handle on a file in that folder). Then use DOS commands
    in the command shell to navigate to the parent folder using 'cd'
    commands and delete the cmap subfolder using 'rd /s cmap'.

    - You could use SysInternal's handle.exe to see which process has an
    open file handle on anything under that cmap folder. Kill that
    process and then delete the folder.

    - Use Unlocker (http://ccollomb.free.fr/unlocker/) when you try to
    delete the folder to have it tell you what process has a handle to a
    file in that folder. Have Unlocker free the file handle from that
    process. If it can't, have it delete the file on the next boot, then
    reboot.
     
    VanguardLH, Aug 13, 2009
    #5
  6. It is a Vista installation!

    Sorry, i should have told that i had 2 program installations of Adobe Reader
    9.0. The second installation: Adobe Reader 9.0 (2)
    I did not use safe mode when i did try to uninstall from Control Panel
    After i deleted all the files in Program Files\Adobe, exept the 2 files. I
    did use regedit to delete all settings with Adobe Reader 9.0
    I did reboot in safe mode, but could not delete the 2 files.
    I do not have ovnership to the 2 files, and i can not get change that.
    I have Startup Inspector and have disabled all not essential program starts.
    I have run cmd with admin rights and navigate to Adobe\Reader
    9.0\resource\cmap and the command del identity-h
    It did not do it,: Admitance denied.
    I do have Procesexplorer and I do not think the 2 files are handles. They
    have to do with fonts of other
    languages than English (danish).
    Finely I installed the unlocker and that did it.
    Your link came in handy since I have had the unlocker program some time, but
    not anymore.

    Thank you all for your help - Anton
     
    anton.midtgaard, Aug 13, 2009
    #6
  7. anton.midtgaard

    Pennywise Guest

    Chucktard doesn't know this but Adobe reader 9 tries to own your
    system, it's puts itself everywhere. I removed it (registered version)
    and am sticking with Foxit.
     
    Pennywise, Aug 15, 2009
    #7
  8. anton.midtgaard

    chuckcar Guest

    wrote in

    Pure bullshit and why you're on my bozo list.
    You have *no* idea how much I know about anything. However I know just how
    little you know about several topics directly related to this post. Little
    things like the registry, startup, uninstallers failing and why. As for
    uninstallers not working, that is strictly version dependent. Not updating
    online is a good start as well.

    I notice your own sad attempt as resolving the problem is no where near as
    specific as mine is. Proof of your own lack of ability if anything is.
     
    chuckcar, Aug 15, 2009
    #8
  9. In message <>,
    Best way to remove stubborn Adobee infestations: thermite.
    Apply directly to hdd or Adobe dev team.

    ^_^

    --
    Proof of Americas 3rd world status:
    http://www.ramusa.org/
    "I believe there are more instances of the abridgement of freedom of the people
    by gradual and silent encroachments by those in power than by violent and
    sudden usurpations.... The means of defense against foreign danger historically
    have become the instruments of tyranny at home."
    -James Madison
     
    §ñühw¤£f, Aug 15, 2009
    #9
  10. anton.midtgaard

    Pennywise Guest

    It's bloatware of huge proportions, install it if you can (you running
    Win98) and just see what it adds to your system and how it's in your
    face when you do just about anything.

    Foxit is 8 megs installed and I keep it in one directory, and I can
    create PDF files, edit PDF files, do what I want to do with a PDF
    file.

    Adobe acrobat pro is 562 megs uninstalled, installed it's hard to tell
    how much space it takes up as it creates directories all over the
    place, a few services, and a lot of over head, one being it wants to
    check for updates every three seconds.

    As for why the files won't uninstall is they were most likely being
    used by the system maybe watching each key you pressed, in case it
    needed to throw a pop-up up.

    Or it could very well be a bad pirated version of adobe reader. Mine
    worked just fine, and uninstalled all but two registry entries.

    As mentioned Unlocker should remove them.
     
    Pennywise, Aug 16, 2009
    #10
  11. anton.midtgaard

    chuckcar Guest

    Surely you aren't that thick to believe that's all that was said.
    Hardly. The Adobe program is still installed.
     
    chuckcar, Aug 16, 2009
    #11
  12. anton.midtgaard

    emaborsa

    Joined:
    Sep 24, 2010
    Messages:
    1
    Likes Received:
    0
    Thx man, very useful.
     
    emaborsa, Sep 24, 2010
    #12
  13. anton.midtgaard

    EasyHelper

    Joined:
    Mar 7, 2011
    Messages:
    1
    Likes Received:
    0
    Easy to delete Adobe Identity H/V files from windows

    Hi all,
    Forget all the complicated articles and file remover programs (that never seem to work anyway). Do you want to delete the Adobe Identity H/V files from the CMap directory? All you need to do is to right click on each Identity files, click properties, click the Security tab, highlight Everyone in the groups field, put a check mark in the "Allow" column next to Full Control, click Apply, and then all you need to do is make sure the Identity file is highlighted and simply click your Delete button on your keyboard. Its magic, its simple, and it requires no long reading or downloads of anything.
    Try it, you'll be delighted.
    Yours truly,
    EasyHelper
     
    EasyHelper, Mar 7, 2011
    #13
  14. anton.midtgaard

    Butch_gorilla

    Joined:
    Apr 19, 2011
    Messages:
    1
    Likes Received:
    0
    This doesn't work for me, and neither does the Unlocker, nor any program I can find. (The Unlocker apparently doesn't work with Windows 7 x64)

    Identity-H, and Identity-V are both locked as read only. I am unable to change any permissions for either of them. I also tried using the cmd with admin rights: "takeown /F C:\Program Files (x86)\Adobe\Reader 9.0\Resource\CMap" and couldn't get that to work.

    Isn't there a simple program out there to ignore allow you to ignore permissions and alter something as not "read only"?
     
    Butch_gorilla, Apr 19, 2011
    #14
  15. anton.midtgaard

    Excess

    Joined:
    May 2, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having the exact same problem. Both files are marked as Read Only and if I try to unmark them a wild "Access Denied" error appears.
     
    Excess, May 2, 2011
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.