How to properly Publish my web to Hosting company server

Discussion in 'Microsoft Certification' started by Anthony, Jun 7, 2004.

  1. Anthony

    Anthony Guest

    I have a small site with 1 home page(index.htm) and nine
    other pages. There is a total of about twenty-five .jpg
    and .gif files in the web folder.
    Here is what happen:
    1 I open MS Frontpage 2000
    2 Open my web (list out all .htm and .jpg and .gif files)
    3 I click on publish web
    4 A screen "Publish Web' pops up, I enter the site
    "afcoffeeservicescom.ezhostsite.com' where the folder
    content is to be uploaded.
    5 I click publish and a screen "Name and password
    required' pops up
    6 I enter the name and password for my account
    7 The file transfer complete.
    8 When I open the web site, I can only see my Home page
    9 The tabs to take me to other pages will do nothing
    10 The web hosting technician said all my pages is
    pointing back to my local PC, the hyperlink should have
    point to the server.
    Can someone tell me how to make the changes to the pages
    in order the pages at the server is pointing to the
    correct folder at the site instead of pointing to my
    local C: where it was developed?
     
    Anthony, Jun 7, 2004
    #1
    1. Advertisements

  2. Anthony

    TechGeekPro Guest

    And this applies to M$ certifications how?
     
    TechGeekPro, Jun 7, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.