How to keep Firefox 19.0.2 from reloading pages?

Discussion in 'Firefox' started by tedq, Mar 21, 2013.

  1. tedq

    tedq Guest

    Pages like Drudge's are a pain when they constantly are self
    refreshed and cause me to lose my place in what I was reading. I do
    have the setting checked to warn me of that and redirection
    happening, but it doesn't stop this. How do you stop this, and why
    when it was so simply placed on the Netscape toolbar isn't it as
    clearly shown in FF?
     
    tedq, Mar 21, 2013
    #1
    1. Advertisements

  2. tedq

    Justin Guest

    http://www.mydigitallife.info/stop-and-disable-web-pages-auto-refresh-or-reload-in-firefox/

    Netscape? really? Netscape was abondoned in 2007
     
    Justin, Mar 21, 2013
    #2
    1. Advertisements

  3. tedq

    tedq Guest

    And that answers my question?

    Does anyone else have a real answer, please?
     
    tedq, Mar 21, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.