How to Elminate Google Search Drop Down List?

Discussion in 'Computer Support' started by Eric, Feb 19, 2004.

  1. Eric

    Eric Guest

    How do I stop Google from giving me a drop down list of searches that
    begin with the same letters of my current search, i.e., I type CO and
    it drops down 5 previous searches that started with CO
     
    Eric, Feb 19, 2004
    #1
    1. Advertisements

  2. Eric

    Unk Guest

    Click Start, Settings, Control Panel, "Internet Options"

    Click the "Advanced" tab. Scroll down to "Browsing",
    uncheck "Use Inline Autocomplete for Web Addresses" and
    uncheck "Use Inline Autocomplete for Windows Explorer"

    Click "Content" tab, under the "Personal Information" section,
    click the "AutoComplete" button, uncheck what you don't want.
    To clear the "Auto Complete History", click the "Clear Forms" button.

    How to Use the AutoComplete Feature in Internet Explorer 5 and 6
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q217148
     
    Unk, Feb 19, 2004
    #2
    1. Advertisements

  3. Eric

    Trent C Guest

    How do I stop Google from giving me a drop down list of searches that
    Try the delete key.
     
    Trent C, Feb 19, 2004
    #3
  4. Eric

    Harrison Guest

    Tools>Internet Options>Content>Auto-complete
     
    Harrison, Feb 19, 2004
    #4
  5. Eric

    Hans Guest

    Just like Unk said to do... and then stop surfing for porn and you will not
    worry anymore about getting caught.
     
    Hans, Feb 19, 2004
    #5
  6. Eric

    trout Guest

    In case you are searching using the Google Toolbar, click on Options
    and un-check "drop-down search history".
     
    trout, Feb 20, 2004
    #6
  7. Eric

    Penna Elabi Guest

    Penna Elabi, Feb 20, 2004
    #7
  8. Eric

    Mike245 Guest

    Disable autcomplete on your browser, or clear the saved info.
     
    Mike245, Feb 21, 2004
    #8
  9. Eric

    david323

    Joined:
    Nov 15, 2008
    Messages:
    1
    Likes Received:
    0
    How To Disable Query Suggestions

    Go to Google home page. Click on the small Preferences link just to the right of the search box. Scroll down to "Query Suggestions". Select "Do not provide query suggestions in the search box."

    This is the correct solution. The weakness, obviously, is that every time you delete your cookies, you'll have to reset this. Preferences are saved in a cookie.
     
    david323, Nov 15, 2008
    #9
  10. Eric

    returner

    Joined:
    Jul 22, 2011
    Messages:
    1
    Likes Received:
    0
    iv been getting more and more frustrated with google, the autocomplete, the left sidebar. this pathetic thing that happens should you accidently click on a google page but miss the link and after trying lots of different things such as greasemonkey, stylish, adblocker, noscript etc iv finally found the solution to all the problems with google

    https://addons.mozilla.org/en-US/firefox/addon/askcom/

    exactly the same results as google with non of the crap
     
    returner, Jul 22, 2011
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.