How to disable gfx scrollbars in Firebird?

Discussion in 'Firefox' started by mario, Oct 30, 2003.

  1. mario

    mario Guest

    Hello,


    since I have an IBM ThinkPad with it's nice scrollpoint to which I got so
    used to, I wanted to make it work within firebird, I read that I have to
    disable "gfx scrollbars", but the example was for Mozilla, and it didn't
    work for firebird (no Preferences/Debug in firebird).

    Further research has brought me to the conclusion that I should edit
    manually some config file, and conclued that the file should be all.js, and
    the parameter should be nglayout.widget.gfxscrollbars. I have edited the
    file and put the value for this parameter to "false", as I saw it done in
    other parts of the config file all.js, for boolean values. I restarted my
    browser, but it didn't help.

    Help?
     
    mario, Oct 30, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.