How to change the default sort order in Windows (98) Explorer?

Discussion in 'Computer Support' started by Cloud Burst, Jul 25, 2003.

  1. Cloud Burst

    Cloud Burst Guest

    My Windows Explorer will not change the way it's suddenly displaying
    objects in folders. For the past few weeks it's been displaying all
    files based on their Size. I'd like to get it to display by Name (the
    way it used to) but I can't seem to do it.

    If I click on the Name column (or any other column) it will sort the
    given folder the way I ask. Or if I use Arrange Icons it will also
    sort the way I want.

    But it won't remember my choice.

    I've tried using Folder Options to set all folders like the current
    one (after sorting by Name) and it still reverts to Size when I
    open another folder or come back to the same one after opening a
    new instance of Explorer.

    I've tried TweakUI to no avail.

    I think it's a registry setting that got changed but I don't know
    how to find out or fix it, or why or how it got changed.

    Does anyone know:

    1. How to fix this?
    or
    2. Where to go to get an answer?

    CB
     
    Cloud Burst, Jul 25, 2003
    #1
    1. Advertisements

  2. Cloud Burst

    Cloud Burst Guest

    I've tried checking and unchecking this setting. Doesn't help.

    CB
     
    Cloud Burst, Jul 25, 2003
    #2
    1. Advertisements

  3. Cloud Burst

    Cloud Burst Guest

    I found a few of them, all with dates from 1998 and in directories
    where they belong.

    CB
     
    Cloud Burst, Jul 25, 2003
    #3
  4. Cloud Burst

    °Mike° Guest

    °Mike°, Jul 25, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.