How to change message display font in OE6

Discussion in 'Computer Support' started by Morg, Sep 6, 2003.

  1. Morg

    Morg Guest

    Hi,

    I currently use Agent 1.93 as my news reader however I am bored and decided
    to play with OE6 to see what that is like now.

    Overall it is ok apart from one thing...

    How do I set the font for the message window? Both composing and reading
    messages in a group. By default they are all in Times New Roman (or
    something very similar) yet in Font settings all I see is Arial (which is
    fine by me) however it doesn't display in that!

    Can anyone shed some light on this for me :)

    Thanks in advance.

    Morg
     
    Morg, Sep 6, 2003
    #1
    1. Advertisements

  2. Morg

    Boomer Guest

    Morg said:
    Hi

    I wish I had an answer for you but I don't use IE/OE.

    Have you considered trying another reader?

    Gravity
    http://gravity.tbates.org/

    Dialog
    http://www.40tude.com/dialog/

    Xnews
    http://xnews.newsguy.com/

    XanaNews
    http://www.wilsonc.demon.co.uk/d7xananews.htm

    Here's a list to look at
    http://www.newsreaders.com/win/clients.html
     
    Boomer, Sep 6, 2003
    #2
    1. Advertisements

  3. Morg

    Morg Guest

    Yeah but I hate them all :p

    Agent is the only nice one (Dialog is basically a TOTAL ripoff of Agent!).

    I found the answer thanks to Google after searching a bit. It is in the
    Fonts menu, you just have to change it to something other than Arial (ie
    Verdana) and it is fine :)

    I am thinking of sticking with Outlook Express as I just stopped using The
    Bat! as my email client (because Rit Labs said I could have a free upgrade
    to V2 of The Bat! and when I ask them they say no even though I still have a
    copy of the email they sent me!! They said "we have changed the upgrade
    policy since then" GREAT!!).
     
    Morg, Sep 6, 2003
    #3
  4. Morg

    Morg Guest

    Nah, back to Agent I go, I prefer it for some reason! :)
     
    Morg, Sep 6, 2003
    #4
  5. Morg

    Boomer Guest

    Morg said:
    [snip]
    :)
     
    Boomer, Sep 6, 2003
    #5
  6. Morg

    °Mike° Guest

    On Sat, 6 Sep 2003 15:38:21 +0100, in
    <zjm6b.2520$1%>
    Morg scrawled:

    You're a bloody fool, and a cheapskate, IMO.

    <snip>
     
    °Mike°, Sep 6, 2003
    #6
  7. Morg

    pcbutts1 Guest

    Tools>options>read.
     
    pcbutts1, Sep 6, 2003
    #7
  8. Morg

    Morg Guest

    No I just don't like being lied to just to get to me to buy something,
    which is exactly what Rit Labs have done. Also I contracted trading
    standards and they are in breech of contract as they promised
    something and are now not delivering it. It isnt the price it is the
    priciple. They lied to me to get me to buy their software.
     
    Morg, Sep 6, 2003
    #8
  9. Morg

    °Mike° Guest

    I use The Bat!, and they never lied to me.
    " "we have changed the upgrade policy since then" " sounds to
    me like you are referring to an old agreement, which they have
    every right to change. Unless you have it in writing, stating
    specifically that you can upgrade THIS version, you are pissing
    in the wind, and crying about nothing.
     
    °Mike°, Sep 6, 2003
    #9
  10. Morg

    Morg Guest

    I do have in writing an email from there support team from Feb 2003
    clearly stating if I buy The Bat! v1 I will get a free upgrade to v2
    because it is going to be released in the same year (2003). I sent
    this to them and they basically said we changed our minds so we can
    take back that we said. According to trading standards what they said
    is legally binding, so no i am not pissing into the wind. I do very
    much like The Bat! my problem is that I felt like Rit Labs have f**ked
    me over.

    Anyway I contacted Rit Labs this evening about this and they have
    apologised for this and said that it will never happen again, it was
    bad communication from a member of there staff and I should not have
    be told what I was. Now I have an apology I have purchased an upgrade
    to v2. I am not unreasonable, people make mistakes and i was told the
    wrong information, they have apologised. The upgrade was only £11
    which when compared to the price to upgrade from Outlook 2000 to XP is
    nothing!

    I hope you can now see my point about why I was angry with Rit Labs?
     
    Morg, Sep 6, 2003
    #10
  11. Morg

    Morg Guest

    also do you know anything regarding a news client plugin for The Bat!
    v2? Apparently Rit Labs are (or were) going to develop one, I just
    wondered if you knew anything about this?
     
    Morg, Sep 6, 2003
    #11
  12. Morg

    °Mike° Guest

    In that case, I see your point entirely. It should never have
    happened, and I'm glad you got an apology from Ritlabs, and
    your upgrade. Good for you.
     
    °Mike°, Sep 6, 2003
    #12
  13. Morg

    °Mike° Guest

    The Bat! is an e-mail client, period. There is no news client plug-in
    that I know of. There is a news ticker; maybe there is some confusion
    over that?
     
    °Mike°, Sep 6, 2003
    #13
  14. Morg

    Morg Guest

    On Sat, 06 Sep 2003 22:35:27 +0100, °Mike°

    I remember reading an interview with RitLabs CEO (or similar) and he
    mentioned v2 of The Bat! would contain the ability to have plugins and
    that they would develop a news client plugin. I even remember him
    saying it would only add about 20KB or so size wise to the program so
    they must have done SOME work on it?!

    As for my upgrade, well I dont really notice any differences yet apart
    from the GUI being a bit "cleaner" with the new icons, etc. I do like
    the scheduler tho :) I think the plugins will be the best bit as I can
    see a few plugins (ie the news client one) being developed in the next
    2 to 3 months :) (at least I hope they are!). Either way my money now
    should help towards Rit Labs continued development of new The Bat!
    features :)
     
    Morg, Sep 6, 2003
    #14
  15. Morg

    °Mike° Guest

    It's news to me. The Bat has always had plug-ins, though - for anti
    virus, PGP etc. This is nothing new to version 2.
    Did you not read the "what's new"? It's quite extensive!
     
    °Mike°, Sep 6, 2003
    #15
  16. Morg

    Morg Guest

    On Sat, 06 Sep 2003 23:19:14 +0100, °Mike°

    yeah read it last night, it does have A LOT new in it lol

    I dont know why people keeping going on about PocoMail, you can tell
    from using its current version and its past versions that it is goingg
    to turn into crapware in the next 18 months as the author is just
    trying to add EVERYTHING.
     
    Morg, Sep 7, 2003
    #16
  17. Morg

    °Mike° Guest

    It already is crapware, IMO. Why some people insist on using an
    email client bloated with so many irrelevant bells and whistles,
    baffles me.
     
    °Mike°, Sep 7, 2003
    #17
  18. Morg

    Morg Guest

    same! I also don't understand why people say The Bat! is bad because
    it doesnt have a UI as "pretty" as other mail clients. I even saw
    someone say it was rubbish because it doesnt have a File menu option
    LMAO some people should not be allowed to use computers if they will
    say things are bad for such stupid things (I am not saying a good UI
    design isnt important but there is nothing wrong with The Bat!'s UI it
    is just different, it does work perfectly tho)
     
    Morg, Sep 7, 2003
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.