How do I stop floppy drive seeking when logging on to internet?

Discussion in 'Computer Support' started by Dean Rogers, Apr 17, 2004.

  1. Dean Rogers

    Dean Rogers Guest


    I've had an on going problem with Windows ME and also when I used Win98 in
    that every time I log onto the Internet the floppy drive starts seeking for
    a few moments and I just cannot seem to eliminate this from happening.

    Does anyone have a solution to stop this happening?

    I really hope someone can help.


    Dean Rogers, Apr 17, 2004
    1. Advertisements

  2. Dean Rogers

    Guest Guest

    Let me guess...You woudn't be also using Zone Alarm?
    Guest, Apr 17, 2004
    1. Advertisements

  3. Dean Rogers

    A. W. Guest

    What has Zone Alarm got to do with It? I use Zone Alarm on ME and don't get
    that problem, but there is a folder off my documents that seems to trigger
    the floppy drive for some reason. (With or without Zone alarm running).

    I shall read any replies that give you a possible answer with interest as it
    might lead me to a solution too.

    A. W.
    A. W., Apr 17, 2004
  4. Dean Rogers

    Guest Guest

    Zone alarm users have reported this problem but it doesn't appear to
    be consistent. Some have reported that de-installing and re-installing
    Zone Alarm has worked albeit sometimes with it re-appearing later. It
    may be related to Zone Alarm starting or being installed at a time
    when a floppy disk is in the drive. As to your symptom of access to a
    particular hard drive folder triggering this, let me guess again. It
    only happens when you access the folder via "my documents" and not via
    the disk folder tree, i.e. starting at c: and working through the tree
    to that folder, or via a link that has that path rather than through
    the "my documents" path. Yes? If so, the cure is to use the full path
    Guest, Apr 17, 2004

  5. I had the same thing going on with one of my older boxes.

    Guess what it was?


    True! Same Pro version on all my 'puters, but only the one giving
    fits with that noisy floppy search, when I'd launch IE, or
    various applications, and that floppy would go to squawking on
    me. Just for moment, then it'd stop. But it was enough to make
    want beer really bad. LOL!

    I posted in here about it. I got some really good information on
    how to update my BIOS, and how to disable the floppy drive in
    Device Manager, and so on.

    I don't remember quite what the particulars were, but one time,
    just that one time, ZA threw up a dialog and told me to remove
    any disks from the A:\ drive. It was empty. That's when I started
    thinking ZA options. (-\~

    When ZApro upgraded from 4.5.530 to 4.5.538, I decided to go
    ahead and totally uninstall ZA, reboot, clean the registry and
    old .dat files, etc. And then install clean. Go through all the
    learning and permissions dialogs again, errrghhh.

    (You may have to copy the piece of that link, and paste 'em

    It sure worked! My best guess is that ZA has or had some internal
    procedure to check for the old boot virus thangy's - but it could
    have been a conflict on one of the install upgrades or whatever.
    ZA tech support was all sorta-like "ZA is good protection" and
    "ZA is bright and shiny" and like that -- not very elucidating to
    be sure. (o;

    Anyways, it's quite a meticulous procedure, but I guess I don't
    regret it when I launch one of my newsreaders and the flooopy-
    pupppy don't make any noise. Ahhhhhh. Silence *is* golden - and
    at USA $400/oz, that's dinner and a movie! (o;
    Bucky Breeder, Apr 17, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.