How do I make 'Details" the default file view in XP pro?

Discussion in 'Computer Support' started by Zknb, Jan 23, 2004.

  1. Zknb

    Zknb Guest

    How do I make 'Details" the default file view in XP pro?

    I am so sick and tired of the stupid "tiles" default view. I have it
    set so it remembers my settings so the directories I have set to
    details stay that way but the default is still tiles for the
    derectories I have not set.
     
    Zknb, Jan 23, 2004
    #1
    1. Advertisements

  2. Zknb

    Harrison Guest

    Open any folder
    Switch to detailed view
    Click Tools > Folder Options
    Click the View tab
    Click the Apply to All Folders button
     
    Harrison, Jan 23, 2004
    #2
    1. Advertisements

  3. Zknb

    docmill Guest

    From this site ===

    http://www.graphics-chat.com/paint-shop-
    pro/Making_Details_default_view_for_foldersfiles_203338.html

    Open Explorer. Navigate to the folder you want to see displayed this
    way. Click on View- >Details.

    Now, go to View- > Folder Options. Go to the View tab and ensure that
    "Remember Each Folders View Settings" is checked. If you want all your
    folders to behave this way, click the icon labelled "Apply to All
    Folders". Click "OK".

    This will ensure your Details view, but there is one more step to set
    your preferred sort order. Click on the "Date Modified" column header
    (once will sort with oldest first, so click twice to get newest
    first). Now, make that your default sort by holding down the Ctrl key
    while closing down Explorer with the "X" in the upper right
    hand corner. Windows will now remember that setting - but note that if
    you've used the "Apply to All Folders" option, every Windows
    application that uses the File Open, Save, or Save As dialog boxes
    (i.e. almost all of them) will now use the saved sort order.

    Now, test it. Reopen Explorer and browse to your folder. You should
    find it opens as you wish.
     
    docmill, Jan 23, 2004
    #3
  4. Zknb

    Harrison Guest

    The path is slightly different in ME, 2000, and XP.
    Tools>Folder Options> "View" tab

    <snip>
     
    Harrison, Jan 23, 2004
    #4
  5. Zknb

    docmill Guest

    I guess you should let Jackie know, would this be any bette?

    [Start] [Run] [Regedit]
    Registry Key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU
    Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags
    Delete both of the keys listed above.
    Exit Registry and Reboot

    The folder preferences must be reset after the two registry keys have been
    deleted.
     
    docmill, Jan 23, 2004
    #5
  6. Zknb

    Harrison Guest

    Nice!
    I already posted before I saw yours. I guess Jackie will figure it
    out.
    If not, they can always ask Keith...no wait...Keith have little help.
     
    Harrison, Jan 23, 2004
    #6
  7. Zknb

    Lowndes

    Joined:
    Aug 9, 2011
    Messages:
    1
    Likes Received:
    0
    Correction

    I think that:

    "Now, go to View- > Folder Options. Go to the View tab and ensure that"

    Should be:

    Now, go to TOOLS > Folder Options........

    (I'm in Win XP Pro)
     
    Lowndes, Aug 9, 2011
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.