how do i configure the guest account in Windows XP?

Discussion in 'Computer Support' started by mistuh, May 27, 2005.

  1. mistuh

    mistuh Guest

    Hi. What i mean is, how do i set up the guest account so that if a "guest"
    logs on to my PC, that they DON'T immediately get my desktop with all my
    favorites on it, right off the bat? I"ve turned ON the guest account, but i
    DON'T see the logical steps needed to configure things so that my private
    stuff remains private! TIA for any help. My OE email account is password
    protected, but i'm talking about everything ELSE that can be viewed on my
    desktop, and on my browser, Mozilla firefox.
     
    mistuh, May 27, 2005
    #1
    1. Advertisements

  2. mistuh

    Toolman Tim Guest

    Assign a password to your personal account and make your files private when
    you do.
     
    Toolman Tim, May 27, 2005
    #2
    1. Advertisements

  3. mistuh

    mistuh Guest

    Thanks for replying Tim......have i done something wrong?...is this what you
    meant? I went to properties and clicked on secure password
    authentication....and now i get =this= error message:

    Unable to logon to the server using Secure Password Authentication. Account:
    'pop-server.nyc.rr.com', Server: 'pop-server.nyc.rr.com', Protocol: POP3,
    Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No, Server
    Error: 0x800CCC90, Error Number: 0x800CCC18
     
    mistuh, May 27, 2005
    #3
  4. mistuh

    mistuh Guest

    AND...(this makes NO sense).....even tho i turned ON the "guest account",
    and clicked on the option to display the "Welcome" screen...after repeated
    re-starts, re-boots, etc., it's STILL *NOT* SHOWING the guest account on the
    Welcome screen....and it's immediately and automatically opening to my user
    desktop....WTF!
     
    mistuh, May 27, 2005
    #4
  5. mistuh

    WormWood Guest

    Tools / Accounts / Properties, click Server Tab, highlight server name,
    UNCHECK the box(es) Log on using Secure Password Authentication and My
    server requires authentication (something like that.)
     
    WormWood, May 27, 2005
    #5
  6. mistuh

    Toolman Tim Guest

    Those are email settings. Leave them alone. You want to make changes in
    Control Panel/Users Accounts. Set a password on YOUR account there. And when
    it asks if you want to make your files private, tell it yes.
     
    Toolman Tim, May 27, 2005
    #6
  7. mistuh

    mistuh Guest

    I put in a password there....but it did =not= ask to make my files
    private...it did nothing at all except go back to the previous "change
    account" links...and NONE of the links had anything to do with my files.
     
    mistuh, May 27, 2005
    #7
  8. mistuh

    mistuh Guest

    I already unchecked those boxes when i got the error message.....thanks...
     
    mistuh, May 27, 2005
    #8
  9. mistuh

    mistuh Guest

    Thank you, Duane....that sounds like something that will have to wait till
    tomorrow...it's near 11PM here in the East and i got to get ready for
    bed....
     
    mistuh, May 27, 2005
    #9
  10. mistuh

    Duane ;-\) Guest

    That may only work when the file system is NTFS.

    http://www.pcmech.com/show/optimize/677/11

    You can check the file system being used by using Explorer and
    right-clicking the drive and select Properties.

    Look up the Convert command for XP using Google or Dogpile.com to figure out
    how to convert from Fat32 to NTFS if you need to do that.

    Duane :)
     
    Duane ;-\), May 27, 2005
    #10
  11. mistuh

    jflash Guest

    Try rebooting your system, and see if it prompts you to login. If you
    login with the guest account, Windows is *supposed* to protect your
    files by default (unless they are in the shared documents folder - look
    for it in My Computer). Let me know if this helps!
     
    jflash, May 27, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.