How can I disable auto-launch of Picture It!

Discussion in 'Digital Photography' started by bnv, Feb 3, 2005.

  1. bnv

    bnv Guest

    Hi,

    In XP, whenever I download pictures from my camera using the Import
    Pictures Wizard, Picture It! is automatically launched afterwards. Is
    there a way to disable this?

    Thanks,
    Brian
     
    bnv, Feb 3, 2005
    #1
    1. Advertisements

  2. bnv

    Stewy Guest

    I get the same hassle with iPhoto when I plug the card reader into
    my iMac.

    You could look into preferences and see if you can make something else
    the default application, but I'm not optimistic. Computers often act in
    a way THEY think YOU want. You may have to delete the program or at
    least store it on an external drive.
     
    Stewy, Feb 5, 2005
    #2
    1. Advertisements

  3. Go to Image Capture and set your Preferences there. You tell it to
    either open Image Capture, iPhoto, another application which you choose,
    or *nothing*. Good for card reading. Then just drag and drop.
     
    John McWilliams, Feb 5, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.