Home Wireless Network Problem - HELP!

Discussion in 'Computer Information' started by Ashley Bornford, Jan 7, 2004.

  1. HI,

    I recently setup a wireless networking system on my computer. I have a 2.5
    ghz pentium computer with 1.5 gig of ram, 80 gig hd, Windows XP Home. I've
    set it up so that they both share a connection, and they both can connect to
    the internet. I set up the home network throught he wizzard. I made the
    netowork disk and installed it on the other computer to be included in the
    network. Yet nither computer is picking up the other one. I've made sure
    that all the folders and drives I want shared are shared. So I'm confused.
    Is there a step I'm missing? Both computers have Windows XP Home edition.
    The other computer is a 700 mhz pentium with 256 meg of ram and a 20 gigi
    hard drive. Any and all help is appreciated!

    Thanks!
    Mel
    __________________________________________________________________ Melzy
    ICQ#: 2830575 Current ICQ status: + More ways to contact me
    __________________________________________________________________
     
    Ashley Bornford, Jan 7, 2004
    #1
    1. Advertisements

  2. Ashley Bornford

    DeMoN LaG Guest

    Do you have the Internet Connection Firewall enabled? Do you see each
    machine in "My Network Places"?

    --
    AIM: FrznFoodClerk
    email: [email protected]_cast.net (_ = m)
    website: under construction
    Need a technician in the south Jersey area?
    email/IM for rates/services
     
    DeMoN LaG, Jan 7, 2004
    #2
    1. Advertisements

  3. Ashley Bornford

    Duane Arnold Guest

    Well, off the top of the bat, your down fall on this was to use the
    Network Wizard, which is only really needed if you're trying to connect
    an XP machine to a non NT based O/S such as a Win 9'x or ME.

    If you have that Network Bridge Icon there in the Local Area Connection
    with the Icon that allows you to config the NIC, then delete it.

    Then you should take the classic route of making the two NT based O/S
    machines do File and Print Sharing of resources by putting the machines
    into the same Workgroup and making sure that the machines are using the
    same NIC protocols.

    You should disable Simple File Sharing by right-clicking on Start
    Button/Explorer Tools/Folder Options/View and last entry disable Simple
    File Sharing. If you do that, then you can use the classic way of sharing
    files and folders where the little hand shows on the shared folder to
    indicate it's shared.

    You should *harden* the XP O/S to attack.

    http://www.uksecurityonline.com/husdg/windowsxp.php

    Duane :)


    It's as simple as that.

    Duane :)
     
    Duane Arnold, Jan 7, 2004
    #3
  4. Ashley Bornford

    Wizard Guest

    I don't think you can disable simple file sharing on XP home.
     
    Wizard, Jan 7, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.