Home networking; I've taken two steps backward and I'm lost!

Discussion in 'Computer Information' started by JJ, Jul 26, 2006.

  1. JJ

    JJ Guest

    I'm sorry! I'm new to networking and seem to have taken two steps backward
    in trying to configure my home network.



    I just had AT&T satellite internet installed and I complained about some
    issues and their IT had me make changes to my OS and now I'm stumped if I
    screwed something up or their changes did.

    Here's where I'm at: In the 7 days I've been trying, I've never gotten the
    home network to work properly.

    I have a cable modem, wireless router and two PCs.

    The wireless router didn't work (weak signal on 2nd PC), so I ended up
    fishing a cable through the wall. So both PCs are wired into the wireless
    router.

    The main PC sees PC#2 but when I try and view files on that PC, I get the
    error message "name pc is not accessible, you might not have permission to
    use this network resource" My computer is the administrator PC.

    I have set the file sharing to allow for all files to be shared on the 2nd
    PC.



    Second issue: I have an external drive set up for sharing on the network.
    The main PC sees it, the 2nd pc does not. Its sharing settings are also set
    for the entire drive to be shared.

    I'm using XP Pro on the main and Home on the second PC.

    My goals I thought were simple. Have the second PC share music files off
    the main (that works) and have the second pc backup files to an external HD
    that is connected to the main PC.

    Any guidance you could give a networking newbie would be greatly
    appreciated!



    RJK gave me the following advice but that doesn't seem to have come up in
    the dialogue related to the network setup and I don't know how to apply it.
    If I map the drive, the drive letter I'm using doesn't come up. If I go to
    properties on that drive, these settings are not an option.



    For the share, did you create a new share name, or did you use the default
    E$?



    Try browsing to the computer with the E Drive, and for the address change
    it to \\server name\e$ if you see the drive then all you need to do is
    change the share name.



    Your patience with the newbie is appreciated in advance!!
     
    JJ, Jul 26, 2006
    #1
    1. Advertisements

  2. JJ

    Plato Guest

    1. Advertisements

  3. JJ

    Duane Arnold Guest

    It may be that you can only do that with XP Pro that you can make your
    own shares other than the Simple File sharing Folder that comes with XP
    Home.

    If you disable Simple File Sharing on XP Pro, you use Explorer to go to
    a folder and right-click it, you'll be able to see the Sharing and
    Security option, the Sharing Tab, and the Share Permissions button,
    where you can set the proper permissions for the share. That can't be
    done on Home, because you cannot disable Simple File Sharing on Home.

    It may be the same thing here as above, that you cannot set the proper
    share permissions on Home so that it can be seen, as you can do it with Pro.

    I hear they have tools for XP Home that can do it or you may be able to
    go into Safe Mode and disable Simple File Sharing, but both are flaky
    and you have to have some expertise when going under the hood of Home.

    You can buy one of those standalone 250G network HDD and plug it into
    the router and backup to that across the network.

    Duane :)
     
    Duane Arnold, Jul 26, 2006
    #3
  4. JJ

    - Bobb - Guest

    You mention AT&T reconfig question....
    Did this ever work ?
    Was file sharing OK PRIOR to "reconfig" ?
    Does one/either make it to the internet ?
    If the internet is OK, to make it simple, how about ignoring the cable
    modem and satellite ?

    Explain how they are wired and addresses ( tell us what you can)
    Example
    WRT51g router -took it out of the box and plugged it in.
    Pc A is in port 2 of Linksys , addresss = 192.168.1.20
    Pc B is in port 3 with an IP address of 192.168.1.21
    when you go to http://192.168.1.1 how is the router setup ?
    etc
     
    - Bobb -, Aug 20, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.