Home network - xp to xp - network probs

Discussion in 'Computer Support' started by john, Aug 4, 2005.

  1. john

    john Guest

    I have win xp

    Here is the diagram

    internet
    |
    |
    router
    |
    |
    ---------computer 1
    |
    |
    |
    computer 2----printer


    How would I set up a wired home network that would enable both computers to
    share files and printers?

    I've tried using the wizards but I think i've messed it up or did not choose
    a correct setting as the home networks never came to exist.

    In my previous post, someone suggested i remove firewalls...that has been
    done but the problem still persists

    Problem:
    Computer 2 can see and access computer 1 but computer 1 cannot "see" or
    access computer 2

    With computer 2, I typed "net view" at the command prompt and displayed
    computer 1
    With computer 1, I typed "net view" at the command prompt and it displayed
    an error message saying it could not find the path
    I have pinged both systems from each system and it is a positive, the
    computers exist

    thanks,
    chuck
     
    john, Aug 4, 2005
    #1
    1. Advertisements

  2. john

    Toolman Tim Guest

    http://www.microsoft.com/windowsxp/using/networking/default.mspx
     
    Toolman Tim, Aug 4, 2005
    #2
    1. Advertisements

  3. john

    Harrison Guest

    Any chance they're both members of the same workgroup?
     
    Harrison, Aug 4, 2005
    #3
  4. john

    john Guest

    Hi,

    I've set it up so they are both on the same workgroup...i've called it
    laanet. each computer has unique names.

    thanks,
    chuck
     
    john, Aug 4, 2005
    #4
  5. john

    Harrison Guest

    Just checking. we get all kinds in here.
    Make sure the Windows firewalls are turned off as well.
    Create a share on each pc.
    Clear the Internet cache.
    Try it again.
     
    Harrison, Aug 4, 2005
    #5
  6. Done the exact same tonight ... pain in the arse!!

    Disable firewalls on both PC's
    I disable DHCP on my router/switch as I define static IP's on PC's in the
    192.168.0.1 <> 192.168.0.4 in this case router/switch is 192.168.0.1
    Run Network Setup wizard on PC1
    ran ipconfig = 169.254.175.68 (Set by windows)
    Run Network Setup wizard on PC1
    ran ipconfig = 169.254.216.132 (Set by windows)
    Ran "net view" on both PC's and hey presto I could see each of them. Then as
    a test I navigated to the share folders and yup it worked.
    Changed IP on PC1 to 192.168.0.2 and PC2 to 192.168.0.4 without rebooting
    and I could still navigate to each other and share folders.
    It worked .. yay!
     
    Use.Netuser.ntl, Aug 4, 2005
    #6
  7. Run Network Setup wizard on PC1
    Typo the second PC1 above should read PC2
     
    Use.Netuser.ntl, Aug 4, 2005
    #7
  8. john

    Duane Arnold Guest

    It's quite simple as long as one doesn't use the worthless and PITA network
    wizard to do it.

    Duane :)
     
    Duane Arnold, Aug 4, 2005
    #8
  9. john

    john Guest

    Hi,
    my isp says they assign dynamic ip addresses...will that affect me if I
    follow your suggestion?

    thanks,
    chuck
     
    john, Aug 5, 2005
    #9
  10. john

    john Guest

    Hi,

    firewalls are off, even the windows firewall
    shares have been created on both pcs
    internet cache has been cleared

    the problem still persists


    thanks,
    chuck
     
    john, Aug 5, 2005
    #10
  11. No, dynamic IP is on the WAN. I assume you have a router at home.
    You don't need to disable DHCP on the LAN. This is just my preference.
     
    Use.Netuser.ntl, Aug 5, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.