Home network setup problem

Discussion in 'Wireless Networking' started by Code Developer, Jun 19, 2004.

  1. Hi,

    I'm currently trying to set up my home network and need some advice.

    The configuration I've got includes an Origo ASR8400 ADSL Router, a desktop
    PC running Windows 2000 and a Laptop running Windows XP Home (connected to
    the router through a W.A.P.)

    The configuration is shown here http://tinyurl.com/3yyke

    The desktop PC has been connected to the internet through the router for a
    few months with no problems. A couple of days ago I added a Wireless access
    point and the laptop - they can also connect to the internet with no
    problems. It connected straight out of the box, without the need to
    configure the WAP or the laptop.

    The desktop obtains an IP address of from the router.

    The laptop obtains an IP address of from the router throug the

    The WAP has an IP address of

    What I'm having trouble with is getting the two PCs to see each other
    through the router. If I go into explorer on the desktop and click on My
    Network Places, Computers Near Me, the laptop name is shown in the tree, but
    clicking it produces the message "Not accessible - the laptop was not

    Under networking on the desktop PC (Windows 2000 Professional) I've enabled
    Client for MS Networks, File and Printer sharing and TCPIP. I've obviously
    missed something somewhere though. What else do I need to do?

    Does the Origo router need to be configured?

    Can anyone advise?


    Code Developer, Jun 19, 2004
    1. Advertisements

  2. Code Developer

    Jack Guest

    Connect temporarily the Access Point to a single computer using crossover

    Change the IP of the AP to 10.0.0.x and disable the DHCP in the AP.

    Connect back the system the way it was before.

    Jack. (MVP-Networking).
    Jack, Jun 19, 2004
    1. Advertisements

  3. Sorted it!

    It was the built in firewall in XP causing the problem. Once I disabled that
    and configured Norton Internet Security to exclude all addresses in the
    range - from firewall protection, it worked fine.

    Didn't even need to set up identical accounts on both PCs - clicking on a
    connection simply asks for the appropriate credentials then allows access no

    Thanks to all who replied.

    Code Developer, Jun 19, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.