Home network grounding to a halt...

Discussion in 'Hardware' started by j_cocker, Mar 22, 2015.

  1. j_cocker


    Mar 22, 2015
    Likes Received:
    My setup is as follows:

    - A wired network using Cat5 connecting 3 win7 Home Premium PCs and a server. One PC runs 24/7.
    - A TP-Link Gigabit Switch ( http://www.amazon.co.uk/dp/B003UWRYBI/ref=pe_217191_31005151_dp_2
    So not a managed/smart one. Just a plug and play).
    - A modem router (Belkin) connected to the switch
    - An HP ProlianN40L media/backup server sitting next to the switch running win7 Ultimate. Stays on 24/7
    - All PCs/router/Server are connected via the switch.

    All was working well for the last couple of years - average speed I get when copying to/from the server or between PCs on the network was just under 100Mb/s, which I am ok with.

    Now, for some reason, the upload speed to the server drops to "nothing" - i.e. around 100kb/s. The download speed from the server is still as before, i.e. ~100Mb/s.

    I noticed this both when simply trying to copy a file(s) to the server over the network, or when examining the log of SecondCopy that runs overnight backups from the machines to the server.

    I so far tried:

    - Booting the server
    - Booting the switch
    - Booting PCs
    - I am aware that in some cases the order in which the different components on the network are turned on is important. However, this setup has simply "just worked" for the last couple of years.
    - I had a look at the event Viewer for the server - nothing suspicious.
    - The server uses 3 HDDs:
    - 1 x 250GB for OS only, no access to it from out-with the server.
    - 2 x 3TB for data (RAID1-like setup). One accessible from the network. Both are around 30% full.

    Using HD Tune I got these results:
    For the HDD that is accessible from the network (i.e. with the slow upload speed):

    for the other HDD that cannot be accessed from the network:

    I also used speedfan and it seem to report that everything is in order.
    - I accessed the server using Remote Desktop, and copied a large file from the isolated HDD (the one not connected to the network) to the "offending" HDD (the one accessible from the network) Speed was lightning fast. So I assume that the "offending" HDD is OK.
    - Tried to copy a large file to the "offending" HDD from another PC on the network - 100kb/s...
    - Changed the port to which the server is connected on the switch - nothing.
    - Tried to copy a large file between two PCs on the network - very fast.

    So I conclude that the network and the switch are (probably) ok, but there is something wrong with the server...

    Any thoughts please?

    I am completely lost... ;-(
    j_cocker, Mar 22, 2015
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.