High Interrupt load with Catalyst 3550

Discussion in 'Cisco' started by Sebastian Faerber, Nov 25, 2003.

  1. Hello,

    we recently deployed a Cisco Catalyst 3550-12T as our uplink switch.
    We are speaking BGP with our uplink for redundancy reasons.

    The problem we are expiriencing is that the switch has a very high interrupt
    load:
    CPU utilization for five seconds: 99%/95%; one minute: 99%; five minutes:
    98%

    But the uplink carries only about 70Mbit/s at the moment.

    I think something has to be totally wrong with our config since the switch
    should
    be able to route / switch much more traffic.

    We already tried disabling our access-lists on the WAN-Interface but
    interrupt load
    still remained at about 70%.
    CEF is per default enabled on all interfaces.

    I've attached our configuration, any suggestions how to tune it ?

    Best Regards,

    Sebastian Faerber

    ------------

    no ip subnet-zero
    ip routing
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    interface GigabitEthernet0/1
    description WAN
    no switchport
    ip address 11.11.11.254 255.255.255.252
    ip access-group incoming in
    ip access-group outgoing out
    duplex full
    speed 100
    !
    interface GigabitEthernet0/10
    description LAN
    no switchport
    mac-address 0080.c8b9.f556
    ip address 22.22.27.254 255.255.255.0 secondary
    ip address 22.22.99.142 255.255.255.240 secondary
    ip address 22.22.20.254 255.255.255.0
    !
    router bgp 9999
    bgp log-neighbor-changes
    network 22.22.20.254 mask 255.255.255.0
    network 22.22.20.254 mask 255.255.255.0
    network 22.22.99.142 mask 255.255.255.240
    neighbor 11.11.11.253 remote-as 1234
    neighbor 11.11.11.253 update-source GigabitEthernet0/1
    neighbor 11.11.11.253 weight 32768
    neighbor 11.11.11.253 maximum-prefix 2
    !
    ip classless
    no ip http server
    !
    ip access-list extended incoming
    ... about 20 entries
    !
    ip access-list extended outgoing
    ... about 5 entries
    !
    end
     
    Sebastian Faerber, Nov 25, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.