Help with images in emails

Discussion in 'Computer Support' started by lethal, Dec 7, 2004.

  1. lethal

    lethal Guest

    Could any one please, give me some information on setting my outlook express
    so that, when I receive some images with the email, it would open them
    instead of having just a square box with a red X in the left corner..I have
    WINDOWS X P HOME EDITION.
    Thanks in advance.
     
    lethal, Dec 7, 2004
    #1
    1. Advertisements

  2. lethal

    °Mike° Guest

    Check your image registry settings:
    Why can't I see any images in my messages
    http://www.oehelp.com/noimg.aspx

    Make sure that the sender has 'Send pictures with messages'
    set in Tools / Options / Send / HTML Settings.

    Make sure that the full path to the image/s are correct
    in the message source (View / Source).
     
    °Mike°, Dec 7, 2004
    #2
    1. Advertisements

  3. lethal

    Barry Guest

    Go to tools, option, click on security tab, now remove the check mark where
    it says,, BLOCK IMAGES
     
    Barry, Dec 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.