Help with grandstream 486 qos settings

Discussion in 'UK VOIP' started by al, May 24, 2005.

  1. al

    al Guest

    *(Apologies if you have seen this before- I reposted it as the news
    server I was using didn't seem to post it anywhere else except itself,
    so I am now posting with google ion hope that it'll reach the masses!)*


    I was hoping that there would be someone to recommend to me how to set
    up my
    ATA486 so it gives me a good level of quality of service.

    I got the ATA about a month ago from sipgate, and upstream on our ntl
    connection is fairly poor. I share the connection (128k upload) with
    people via a router (who unfortunately happen to like downloading)
    which is
    why I got an ATA with QoS. If I put the ATA inbetween the cable modem
    router, people struggle to hear me if anyone is downloading (I should
    p2p'ing, as this uses upload also which is the problem). I emailed
    grandstream, they said to upgrade the firmware (now running
    and put
    it as a client running off the router, and I still have the same

    How can I set up my ATA so that it slows traffic going through it down
    to a
    rate where it makes sure it can sustain its own bandwidth for upload?
    really does seem no difference between using the ATA as a client from
    router (no QoS) to putting the ATA before the router (using QoS). It is
    always my upstrem voice that suffers and people complain about. I have
    setting the codec to .729 as from what I've read its the lowest
    one but it still does not work. It all works perfectly when there is no
    other network traffic.

    al, May 24, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.