Help with disabling optical drive autostart

Discussion in 'Computer Support' started by ECLiPSE 2002, Jul 1, 2007.

  1. ECLiPSE 2002

    ECLiPSE 2002 Guest

    When I insert a disk in either of my optical drives the disk contents
    open and start - this is something new, it never happened before -I
    prefer to select opening manually.
    How does one disable auto start of an optical drive when the disk is
    inserted in the CD rom or DVD drives?

    Thanks for any assistance.
    Frank
     
    ECLiPSE 2002, Jul 1, 2007
    #1
    1. Advertisements

  2. ECLiPSE 2002

    Pennywise Guest

    Properties of the CD/DVD will let you disable autorun.

    another way is to:

    Start | run | REGEDIT <enter> Goto
    HKLM\System\CurrentControlSet\Services\Cdrom

    Double click on AutoRun and make sure it's set to 0
    <reboot>

    This will causes a problem of the CD/DVD name not refreshing the CD
    title when replaced (no big deal).
     
    Pennywise, Jul 1, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.