Help with computer that won't start Windows!

Discussion in 'Computer Support' started by SS, Oct 23, 2005.

  1. SS

    SS Guest

    I have a Medion 8008 Pentium 2.6 GHZ running XP Home. Recently it got very
    slow so I ran Adaware, Spybot, defrag and virus checker. It got a bit better
    so I left things for a while. Today it refuses to fire up windows. It is
    very slow booting anyway, but i managed to get into BIOS setup and all
    looked OK. So then I ran in safe mode however the thing is stick on command
    line:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System32\Drivers\Mup.sys

    So the question is how do I now get the machine to run and how do I sort out
    the problem? I assume its corrupt files in Windows operating system? There
    is no floppy drive but as the boot chain looks at the CDROM before HDD then
    can I get a boot disk created to start the machine.

    I am no techy but am capable amateur with computers.

    Thanks
     
    SS, Oct 23, 2005
    #1
    1. Advertisements

  2. You can put your windows xp cd in the drive. follow the prompts to
    repair windows. what this basically will do is delete windows from the
    hard drive and reinstall windows with out deleting all of your
    information.
     
    Justin Mincks, Oct 23, 2005
    #2
    1. Advertisements

  3. SS

    SS Guest

    Great that worked thanks, however I still have a problem - control alt
    delete only flashes the dialogue box up momentarily so you can't see whats
    going on. Also MSCONFIG will not run! Any ideas?
     
    SS, Oct 23, 2005
    #3
  4. SS

    Alan Guest

    Try running Spybot & adaware in safe mode. Did you find anything when
    ran it the first time?
     
    Alan, Oct 23, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.