Help with Cisco VPN client 4.0.1 (and 4.0.3) - The VPN client could not find the adapters GUID

Discussion in 'Cisco' started by MP, Dec 29, 2003.

  1. MP

    MP Guest

    I recently upgraded my client from version 3.6.0 to version 4.0.1 (then
    tried 4.0.3). I'm running Windows 2000. I uninstalled the client, rebooted,
    installed the new one, rebooted and tried to connect.

    Both the profiles I had on the 3.6.0 version worked, I could VPN with both
    of them. Since I've installed 4.0.1, and then 4.0.3 I cannot access either
    profile any longer.

    Here is part of the log (if someone could help me I would greatly appreciate
    it, I have no idea what's causing this problem):
    --------------
    Cisco Systems VPN Client Version 4.0.3 (C)
    Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved.
    Client Type(s): Windows, WinNT
    Running on: 5.0.2195

    7 15:39:10.471 12/29/03 Sev=Warning/2 CVPND/0xE3400014
    The VPN Client could not find the adapters GUID.

    8 15:39:10.581 12/29/03 Sev=Warning/2 CVPND/0xE3400014
    The VPN Client could not find the adapters GUID.

    9 15:39:10.581 12/29/03 Sev=Warning/3 CVPND/0xE340000D
    The Client was unable to enable the Virtual Adapter because it could not set
    the IP configuration into the registry.

    10 15:39:10.581 12/29/03 Sev=Warning/2 CM/0xE310000A
    The virtual adapter failed to enable

    11 15:39:10.581 12/29/03 Sev=Warning/2 IKE/0xE3000099
    Failed to active IPSec SA: Unable to enable Virtual Adapter
    (NavigatorQM:938)

    12 15:39:10.581 12/29/03 Sev=Warning/2 IKE/0xE30000A5
    Unexpected SW error occurred while processing Quick Mode
    negotiator:(Navigator:2199)
    -------------

    What is this GUID? I've done searches on Google and Cisco and turned out
    nothing. Nothing has been changed in the network settings whatsoever. I just
    did an uninstall, and installed the new one after the reboot.

    TIA
     
    MP, Dec 29, 2003
    #1
    1. Advertisements

  2. MP

    Rik Bain Guest


    Are you using any other vpn client that utilizes a virtual adapter?
    Version 4.x of cisco client went to that model vs. 3.x. Check in your
    network properties and see if it is there. It will appear an a lan
    connection, so you will need to go into properties to see if it is
    there....Also, are you using wireless by any chance?

    Rik Bain
     
    Rik Bain, Dec 29, 2003
    #2
    1. Advertisements

  3. MP

    MP Guest

    Brian,

    Thanks for the reply. I don't believe I am using any other virtual adapter.
    I have 2 LAN cards (a 3com PCMCIA and an Intel in the docking station). I
    also have a Cisco WLAN 4800 card. I have my computer set up for incoming
    connections (for VPN sessions). I also have Airopeek installed that I use
    with a Cisco 340 WLAN card. However, I don't believe there are any other
    virtual adapters installed.

    The above answers your question about wireless. I tried to VPN out through
    both (LAN, WAN) turning off the other when I did it. However no luck
    whatsoever. I uninstalled the 4.0.3 client and installed the 3.3.6 client
    and it works w/o any problem.

    If you have any suggestions I would appreciate it. I've wasted enough time
    with this already.

    Thanks,
    MP
     
    MP, Dec 30, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.