Help with 2821 - VWIC-2MFT-T1 Card - initial config

Discussion in 'Cisco' started by troute_kilgore, Sep 10, 2007.

  1. Gang, I'm the new owner of a Cisco 2821 with 4 VWIC-2MFT-T1 Cards.
    I'm going to multilink 8 T1 lines until our vendor can get a DS3 in
    place (we are rural).

    All of these will be data. I don't completely understand how to
    configure the Controller Cards to get serial interfaces.


    My current config looks like:
    For the first controller card, I used channel-group 1 timeslots 1-24.
    They gave me an int s0/0/0:1 My big question I guess, is with the
    channel group command. Will I put ALL 4 of my VWIC-2MFT-T1 cards in
    channel 1 or should each physical card have its own channel?

    !
    controller T1 0/0/0
    framing esf
    fdl ansi
    linecode b8zs
    channel-group 1 timeslots 1-24
    !
    controller T1 0/0/1
    framing esf
    linecode b8zs
    !
    controller T1 0/1/0
    framing esf
    linecode b8zs
    !
    controller T1 0/1/1
    framing esf
    linecode b8zs
    !
    controller T1 0/2/0
    framing esf
    linecode b8zs
    !
    controller T1 0/2/1
    framing esf
    linecode b8zs
    !
    controller T1 0/3/0
    framing esf
    linecode b8zs
    !
    controller T1 0/3/1
    framing esf
    linecode b8zs
    !
    !
    !
    interface Multilink1
    description Bundled 8 T1 lines
    ip address X.X.X.X 255.255.255.252
    ppp multilink
    ppp multilink group 1
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 10.10.10.1 255.255.255.248
    duplex auto
    speed auto
     
    troute_kilgore, Sep 10, 2007
    #1
    1. Advertisements

  2. You are just missing one bit, tying the serial links into the MPPP bundle.
    NB: channel-group 1 is uniq to each controller. So, you aren't saying
    these are all part of the same channel group, you are saying that the
    1st channel group on controller T1 0/0/0 is comprised of timeslots 1-24.
    etc. etc.

    Last step..

    interface Serial 0/0/0:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/0/1:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/1/0:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/1/1:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/2/0:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/2/1:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/3/0:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    interface Serial 0/3/1:0
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
     
    Doug McIntyre, Sep 10, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.