Help wanted with DG834GT IP problem

Discussion in 'Home Networking' started by Peter Crosland, Jun 26, 2011.

  1. Having finally managed to get my Sky badged DG834GT running with the DGT
    team revision 1018 firmware. I have found a problem that only seems to be
    soluble by rebooting the router. I would appreciate any constructive
    suggestions as to why this happens and how to overcome it. Details below.



    I run my desktop with a fixed IP that is within the default router IP
    address range and point to it as the default gateway. The DNS servers are
    also specified. My ISP (Plusnet) has given me a fixed IP address that I have
    set the outer to use. When I turn the desktop on in the morning it fails to
    communicate with the router. Repairing the connection makes no difference.
    As soon as I have rebooted the router all is well. I can turn the desktop
    off for short periods during the day and it then connects as soon as it is
    turned on again.



    When using my trusty 2Wire 2700HG there is no problem. I have also tried
    setting the desktop to get an IP address from the router but this does not
    work either.



    Usually in this sort of situation I find I have ignored the obvious. Can
    anyone tell me where I am going wrong? TIA



    Peter Crosland
     
    Peter Crosland, Jun 26, 2011
    #1
    1. Advertisements

  2. Peter Crosland

    Sam Guest

    Disassemble the router, look at the state of the capacitors. After 3
    years or so stometimes less, they often start bulging - the cap near the
    ethernet ports is among the first to degrade.

    You will need a suitably sized Torx screwdriver.
     
    Sam, Jun 26, 2011
    #2
    1. Advertisements

  3. Thanks for that suggestion. I am not sure why a degrading capacitor should
    cause the problem I am encountering. The router is running 24/7 and attached
    via the same network port to a switch that serves the desktop along with
    another machine that runs 24/7. The 24/7 machine happily runs without any
    need to reboot.

    Peter Crosland
     
    Peter Crosland, Jun 26, 2011
    #3
  4. Peter Crosland

    James Egan Guest

    The static ip needs to be outside the dhcp pool range of the router
    but within the same subnet.

    It may be the case when you turn on the desktop that the router has
    already allocated that specific ip address to something else.

    Rather than using a static address perhaps you might try setting up a
    reservation in the router so that you get an ip address from the
    router by dhcp but it's always the same one.


    Jim
     
    James Egan, Jun 28, 2011
    #4

  5. Thanks for that James. I did wonder about that. I will give it a try.

    Peter Crosland
     
    Peter Crosland, Jun 28, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.