HELP!! (tshoot)

Discussion in 'Computer Support' started by KnightTripper, Dec 11, 2003.

  1. Hello!!

    In the windows help under Windows 98se the troubleshooters displays a blank
    screen.
    It ask what kind of problem you have you select the problem and click next
    and it displays a blank screen.
    It used to work.
    I deleted the files tshoot98.chm, tshoot.ocx, tshoot.inf and used Nortons
    Windoctor to clean up the registry and and then reinstalled the
    troubleshooter but it still does not work.
    I had this same problem a long time ago and was able to correct it but I
    can't remember what I did.

    I went to the google news groups and tried some of there solutions but none
    helped.

    So if anybody has any solutions please reply.

    TIA!!
    KnightTripper
     
    KnightTripper, Dec 11, 2003
    #1
    1. Advertisements

  2. KnightTripper

    Pete Lees Guest

    KnightTripper,
    This procedure should get the troubleshooters working again:

    1) Click Start > Settings > Folder Options > View tab, click to enable
    "Show All Files", and then click OK.

    2) In Windows Explorer, locate the file tshoot.inf in the directory
    \Windows\Inf.

    3) Right-click the file, and then select Install from the context
    menu.

    And see also:

    http://home.comcast.net/~bascon58/98Help.htm
     
    Pete Lees, Dec 11, 2003
    #2
    1. Advertisements

  3. KnightTripper

    °Mike° Guest

    °Mike°, Dec 11, 2003
    #3
  4. I tried your solution and the website that you posted and still the same
    problem.

    KnightTripper
     
    KnightTripper, Dec 12, 2003
    #4
  5. Hello!!

    I uninstalled Q824145 and restarted my pc and that fixed the problem.

    Another question what other problems does Q824145 cause that I'm not aware
    of yet and what problems will I have by uninstalling it?
    If this is a security issue does having Norton Internet Security protect
    me?

    TIA!!
    KnightTripper
     
    KnightTripper, Dec 12, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.