Help - Telstra cable and Linksys cable router

Discussion in 'NZ Computing' started by g00g1eme, Jul 7, 2005.

  1. g00g1eme

    g00g1eme Guest

    I've got a client making the switch from JetStream to Telstra Cable.
    The cable modem has been installed and today I tried connecting a
    Linksys BEFSR41 cable router. I couldn't get the bloody thing to work
    though. The Linksys has seven operating modes. I tried the Static IP
    mode (I'm 99% sure this is the correct one) and PPPoE mode but the
    Internet link light on the router remained unlit. I tried both a
    straight-through cable and a crossover cable. I configured the router
    with the static IP address, gateway, subnet mask and DNS servers that
    the Telstra installer left on a sheet of paper. What am I doing wrong?
     
    g00g1eme, Jul 7, 2005
    #1
    1. Advertisements

  2. g00g1eme

    Andrew Guest

    I thought you had to use the telstra clear cable modems - not
    aftermarket ones, Telstra supply motorolla ones

    Back in the day when i ran starlyte, i did list a linksys one stating
    that it was okay with the telstraclear network, This information
    actually came from the ascent website, I tried to get confirmation of
    someone owning one and using it on the telstraclear network with no
    prevail. I then recieved a phonecall from telstra asking me to remove it
    from my website as it was NOT suitable for the telstraclear network. In
    the end i did remove it as i didnt want the hassle of 1 - telstra on my
    back and 2 - if they were right customers complaining that it doesnt work

    to this day i dont actually know if they work or not..
     
    Andrew, Jul 7, 2005
    #2
    1. Advertisements

  3. What you have done it right. You need to configure it using a static IP
    address. You will have been given:
    * The IP address
    * The mask (probably 255.255.255.0)
    * The gateway (x.x.x.1)
    * The Paradise DNS server addresses

    You configure the BEFSR41 to use that IP address on its WAN port, and
    set it up as a NAT on the interior LAN ports.

    It sounds like you've done all the right things. What happens if you
    plug directly into the cable modem, just to confirm that the CM is set
    up correctly? I assume that all the lights on the front of the modem are
    indicating happiness, and that you've not pressed the blue (? I can't
    remember) 'isolate me from the Internet' button.
     
    Michael Newbery, Jul 7, 2005
    #3
  4. g00g1eme

    Tony Guest


    Telstra Cable uses a Fixed IP and TCP/IP and the PC on Auto


    That is using standard LAN ports not USB.


    I set up the DSE one and it works great..
     
    Tony, Jul 7, 2005
    #4
  5. g00g1eme

    Andrew Guest

    Ignore my post... thought the linksys router was also the cable modem
     
    Andrew, Jul 7, 2005
    #5
  6. g00g1eme

    AD. Guest

    Yeah agreed. Plug a PC directly into the cable modem (might need a cross
    over cable?) and see if that works with the same IP settings. That should
    isolate whether it's the modem or the router.

    Could the problem just be a crossover/uplink thing between the modem and
    the router? Try swapping between crossover and straight through cables to
    see if that makes any difference.
     
    AD., Jul 7, 2005
    #6
  7. g00g1eme

    g00g1eme Guest

    I configured it exactly as you describe.

    I couldn't plug the modem directly into a PC, because the modem is
    installed in the client's comms rack, which is no where near a PC. I
    will take a laptop with me next time.

    All the lights on the modem were lit (the ones that should be). Is the
    blue button the 'Standby' button? I did try pressing that but turned it
    back on again. I also tried powering it off completely by pulling the
    power cord out.

    I've done one other Telstra cable router install before, which went
    without any hiccups. That was a couple of years ago, but I'm sure I did
    everything the same.
     
    g00g1eme, Jul 7, 2005
    #7
  8. g00g1eme

    g00g1eme Guest

    As in original post, I tried both a straight-through cable and a
    crossover cable.
     
    g00g1eme, Jul 7, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.