Help restoring xp (emachine) please read and explain what is wrong.

Discussion in 'Computer Support' started by Pat, Aug 8, 2003.

  1. Pat

    Pat Guest

    Hello Group
    Please help if you can
    I am having problems restoring my friends Emachine
    Modem S1862
    http://www.compgeeks.com/details.asp?invtid=S1862

    he had run the restore disk, but after successfully (supposedly)
    going through the 2 restore disk.
    it then trys to reboot
    It gives you a line across the bottom, and that's it
    after that it locks up, and the only way to turn it off is a cold boot.

    What could possibly be the problem?
    any way you could help would be appreciated.
    Thanks in advance
    Pat
     
    Pat, Aug 8, 2003
    #1
    1. Advertisements

  2. Pat

    Bad Dog Guest

    If this computer is new return it for repair, if not, can you boot to a
    "Start-Up Disk" and run <scandisk /all>, if you can do that, you have a
    software problem and need to contact E-Machine for new software. If you
    don't know what a Start-Up Disk is then you need to call your local tech. If
    can't boot to a Start-Up Disk, then you probably can't get into the BIOS, so
    check voltage on the power supply, if that's okay swap ram, if that's okay
    swap cpu, if that's okay swap mobo. Sometimes just taking the mobo out and
    putting it all back together again will get them going.
    Good luck.
     
    Bad Dog, Aug 8, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.