Help!Outgoing Server SMTP

Discussion in 'Computer Support' started by Enrique Figueroa, Nov 5, 2003.

  1. Recently I got dsl with att and I'm trying to get my outgoing mail to
    work with Mozilla 1.5. I'm able to receive emails, but I cannot send
    emails except to newsgroups subscribers. I've tried fixing it with what
    they suggested - Stunnel, but I still can't get it to work. If anybody
    knows how to fix, please let me know.

    Mozila 1.5
    Win 98
    AMD-K6 333mhz
    160mb RAM

    Enrique Figueroa, Nov 5, 2003
    1. Advertisements

  2. Enrique Figueroa

    dave m Guest

    Some ISP'S block outgoing mail, try my service, you can use it online or
    through mail software such as Outlook Express.
    dave m, Nov 6, 2003
    1. Advertisements

  3. Enrique Figueroa

    nemo Guest

    Have you checked your settings with what is on this page:

    or the same link but shorter:

    The main thing that you neeed to check is that smtp is set to:

    To check this start mozilla and go to:

    Edit ->Mail & Newsgroups account settings

    Select "Outgoing Server (SMTP)" and then "Advanced" and "Add"

    Enter the server name, which is "" without the "
    and you user name which is "enrique.figueroa" again without the ",
    then click "OK". Select "" and click "Set Default".

    You then need to go to your mail accounts and select "Server
    Settings", "Advanced" and "SMTP" and click the drop down tab and
    select "".

    I hope the above is correct as I'm not a mozilla user.

    You might want to munge your e-mail address to prevent spam:


    nemo, Nov 6, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.