Help opening a Pinhole on DSE ADSL Router

Discussion in 'NZ Computing' started by Rupert, Jun 13, 2004.

  1. Rupert

    Rupert Guest

    Folks,
    I have a DSE ADSL Router - model XH1149. I want to set up a pin hole so that
    I can connect to a web server on a pc which lives on my home network.

    I can connect to the web server using the local ip address as follows:
    192.168.1.100:1000 no problems at all. Given that my understanding was that
    I needed to open port on the router ( the router calls it a virtual server )

    I've set up the following:

    Public Port:1000
    Private Port:1000
    Port Type: TCP
    192.168.1.100

    And have saved and restarted the router.

    Now I would have hoped that I could have connected to the IP address
    assigned to me 203.118.168.122 as follows: http://203.118.168.122:1000 and
    been able to access the web page but I always get a "Cannot find server or
    DNS Error" message

    Any thoughts on what I am doing wrong?

    Cheers
    Rupert
     
    Rupert, Jun 13, 2004
    #1
    1. Advertisements

  2. Rupert

    Rupert Guest

    Does anyone have any ideas on this? I need to get this sorted so I can
    webcast a mate's wedding as folks want to see it from overseas.
     
    Rupert, Jun 15, 2004
    #2
    1. Advertisements

  3. Another possibility is that IHUG are blocking incoming connection
    attempts.
     
    Lawrence D¹Oliveiro, Jun 15, 2004
    #3
  4. Rupert

    brundlefly Guest

    Don't know, but I can scan your IP address and see your port 80 open but not
    1000, perhaps it is blocked elsewhere.
     
    brundlefly, Jun 15, 2004
    #4
  5. Rupert

    Rupert Guest

    nah, the ip address has changed somewhat as I have reconnected a few
    times....

    try http://203.118.170.31:8000

    you should get a username/password screen



    try
     
    Rupert, Jun 15, 2004
    #5
  6. Rupert

    EMB Guest

    In
    Yep - that works
     
    EMB, Jun 15, 2004
    #6
  7. Rupert

    Rupert Guest

    Weird, all working now - for other people - still can't connect to it myself
    using that IP address!
    Still all going for a mate of mine
    Thanks for the help!
     
    Rupert, Jun 15, 2004
    #7
  8. from inside?
     
    Dave - Dave.net.nz, Jun 15, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.