Help-New Dell hard drive won't boot

Discussion in 'Computer Support' started by dodger, Mar 13, 2005.

  1. dodger

    dodger Guest

    Keep getting a message to hit f2 or f12, can't seem to get the right
    boot order. Have a dell driver disk. Maybe they have to be loaded
    first? Somebody said Dell was not propiatary but it sure seems that
    way to me.
    Need a dell person to help here I think.
    dodger, Mar 13, 2005
    1. Advertisements

  2. dodger

    Dave Lear Guest

    in message
    What type of Dell is it, i.e. Dimension, Optiplex, Lattitude, Inspiron?

    What model is it?

    What boot devices are currently installed, i.e. floppy disk drive, CD-drive,
    DVD-drive, Hard Disk Drive(s), etc?

    What is the boot order currently set to?

    What is the *full* and *exact* error message at bootup?

    Have you had a look at Dell's Tech Support?

    If you enter your Service Tag (the 7 character code on a sticker on your
    case) you can get articles / help specific to your machine (note, that's
    specific to your individual PC, not just PCs of that model).

    Dell also have a Community Forum section where users and Tech Support answer
    Dave Lear, Mar 13, 2005
    1. Advertisements

  3. dodger

    dodger Guest

    It is a dimension 2400. New hd, fdisked, sees hd but having trouble
    getting anything to load. I have changed the boot order to different
    settings and tried them but to no avail.
    There are 2 cd drives, (one burner) and floppy.
    dodger, Mar 13, 2005
  4. dodger

    Stace Guest

    New hd, fdisked

    Have you formatted the drive and installed an operating system (e.g.
    Windows) onto it yet? You should have a System Restore disk that came with
    the PC. This can be used to load the hard drive with all the software that
    was originally supplied.

    Stace, Mar 13, 2005
  5. dodger

    dodger Guest

    This is a new disk from dell. Never had an OS on it.
    I have formatted the disk and got as far as disk 6 on the last attempt
    with the xp setup but had an error message that a file was corrupt.
    I got the hd formatted for NTFS but had to quit.
    I downloaded a new file, did a new set of disks and tried again.
    I think the new hd may be bad. The last time I got the error
    file\ntkrnlmp.exe could not load error code 7 while loading just the
    2nd disk.
    I will call dell next and ask them.
    dodger, Mar 13, 2005
  6. dodger

    Toolman Tim Guest

    You could also have a bad CD drive or bad RAM. I've had more install
    problems with bad RAM than with bad hard drives or CD-ROMs or CD drives. And
    they were the same type of message you mentioned...corrupt files, or the
    really fun one was installing XP and it said "File could not be written to
    hard disk". But it wasn't the HD, it was bad RAM. I replaced the memory, and
    all went well. I have at least 20 Dimension 2400s at work, and have had bad
    memory in only one. Dell sent a new hard drive, but that wasn't the
    problem...we had to replace the RAM instead. I've had the same problem in
    non-Dell computers (Legend, IIRC) and it was always the RAM.
    Toolman Tim, Mar 13, 2005
  7. dodger

    dodger Guest

    What a go round but I finally got things going. Since the xp boot disk
    things would not work I got to thinking and finally resolved it by
    using my old win 98 disk and somehow got it installed on the new dell
    hd. Then once that was there it was a snap to load the xp pro and all.
    I don know but it worked.
    Thanks for the responses though. What a fun day ----not. But then
    all's well that ends well. I guess!
    dodger, Mar 14, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.