HELP needed with NIKON 8700 videos

Discussion in 'Digital Photography' started by Terry, Aug 12, 2007.

  1. Terry

    Terry Guest

    I've set the Nikon to take MOV videos.
    When I play them back they don't play properly.
    But when I view them in the camera they look great.
    I've tried several different players (Media Player, QuickTime, Nero)
    but they all have the same problem with the MOV video file.

    Can anyone help?

    Thanks,
    Terry
     
    Terry, Aug 12, 2007
    #1
    1. Advertisements

  2. Try RealPlayer or IrfanView. My Nikon 8400 files play correctly.

    David
     
    David J Taylor, Aug 12, 2007
    #2
    1. Advertisements

  3. Terry

    Frank ess Guest

    I'd stay away from RealPlayer. It really took over my system, slowed
    things down, disrupted previously easy functions, and wouldn't leave
    when I asked - begged, even - for it to remove itself. Took weeks to
    calm it down, and it /still/ maintains a presence in there somewhere,
    somehow. Poison, my view.

    Quicktime will let you "export" MOV files into other, more economical,
    formats. Works for me
     
    Frank ess, Aug 12, 2007
    #3
  4. Terry

    Terry Guest

    Thanks guys.
    That did the trick.
    I already had RealPlayer on my PC and I used it and it works great.
    I don't know what is wrong with the others but RealPlayer plays it
    great.

    Thanks,
    Terry
     
    Terry, Aug 12, 2007
    #4
  5. Thanks for letting us know it worked for you, Terry.

    Cheers,
    David
     
    David J Taylor, Aug 13, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.