help needed, motherboard problem

Discussion in 'Computer Information' started by Matt, Oct 30, 2003.

  1. Matt

    Matt Guest

    I've got a Giga-byte GA-7N400L with an Athlon XP 2600 (i tried thoroughbred
    and barton), 512 DDR333, Matrox P650.
    When I run WinXP installation from DOS it copies all the files ok then when
    it restarts and asks you to choose which partition you want to install on it
    just comes up with a stop error (i forgot to write all the details down). I
    can remember having this problem in the past with older boards and earlier
    versions of XP so I changed the jumper on the board to 100mhz so that the
    athlon would run slower, this allowed me to carry on installing windows
    without any problems. When I'd finished installing all the drivers etc I
    switched it back to 166mhz but now it just boots to a blue screen that just
    says "Hardware Error" and there's a beeping sound coming from inside my pc
    which changes tone when you go in and out of the menu's in the bios, and I
    haven't got an internal speaker!?.

    Is my motherboard dead out of the box or am i doing something wrong?

    TIA

    Matt.
     
    Matt, Oct 30, 2003
    #1
    1. Advertisements

  2. Matt

    Mr. Majestik Guest

    Which cpu do you have? If it's not a Barton, I believe you need to set the
    FSB at 133mghz. Someone here will correct me if I'm wrong:)
     
    Mr. Majestik, Oct 30, 2003
    #2
    1. Advertisements

  3. Matt

    Matt Guest

    I've got both types, they both do the same..

     
    Matt, Oct 30, 2003
    #3
  4. Matt

    gene Guest


    Hi Matt.

    As a recent purchaser of an MSI board that had the problem of a
    malfunctioning LAN port, I would recommend flashing the BIOS to the
    latest version:

    http://tw.giga-byte.com/Motherboard/Support/BIOS/BIOS_GA-7N400-L.htm

    and installing all the latest drivers from nvidia. That was part of
    the problem with my MSI.

    Something to try before taking the trouble of returning the MB for a
    replacement.

    Good luck!

    gene



    Please respond to group; email address is just for spam. Thanks!
     
    gene, Oct 30, 2003
    #4
  5. Matt

    DeMoN LaG Guest

    Your RAM can not handle 133 mhz (266DDR) speeds, more than likely. Try
    swapping it out (or if you have 2 sticks, try one at a time).

    --
    AIM: FrznFoodClerk (actually me)
    email: [email protected]_cast.net (_ = m)
    website: under construction
    Need a technician in the south Jersey area?
    email/IM for rates/services
     
    DeMoN LaG, Oct 30, 2003
    #5
  6. Matt

    Matt Guest

    The ram is DDR333, Its works fine on the ga-7vaxp ultra.
    I've solved the problem anyway, you have to install XP without smartdrv.exe.
    It takes over an hour this way but it works.
    Thanks for the help,

    Matt.
     
    Matt, Oct 31, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.