Help I can't access some websites.

Discussion in 'NZ Computing' started by JJ, Dec 7, 2003.

  1. JJ

    JJ Guest

    Hi.
    When I try to access some websites, I have started getting an error message
    "code=SERVER_RESPONSE_RESET] The server response could not be read because
    of an error. Contact your system administrator. "
    Also I get the Page Cannot be Displayed with the " HTTP 500 - Internal
    server error
    Internet Explorer "
    Strange thing is when I try to connect to say Trademe I get the home page
    but when I try to login these pages and errors come up.
    Has anyone else had this problem
    Any help appreciated.
    Julie
     
    JJ, Dec 7, 2003
    #1
    1. Advertisements

  2. JJ

    Peter Guest

    When you say "websites", do you mean just the login pages of Trademe, or are
    there other websites giving you this trouble? If so, can you please post
    URLs.

    As a wild guess, is it a cookie problem? Do you need cookies turned on for
    Trademe, but you have them turned off (eg with a cookie manager).

    HTH

    Peter
     
    Peter, Dec 7, 2003
    #2
    1. Advertisements

  3. JJ

    Enkidu Guest

    Server 500 errors are usually problems at the server end. It is
    possible the site has problems.

    Cheers,

    Cliff
     
    Enkidu, Dec 7, 2003
    #3
  4. JJ

    E. Guest

    having "do not save encrypted pages to disk" checked can cause this type
    of error.
    To remedy:
    Open IE,
    Tools menu, Internet Options, Advanced tab, scroll down and untick "do
    not save encr...." if it is ticked.
    E.
     
    E., Dec 8, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.