HELP:Copy tftp flash, Loading [File not found] [failed]

Discussion in 'Cisco' started by QaziHammad, Jan 16, 2009.

  1. QaziHammad

    QaziHammad

    Joined:
    Jan 16, 2009
    Messages:
    1
    Likes Received:
    0
    Hello guys,
    hope you are fine like me. i bought a router, I need to install new IOS. it's showing error File not found. even file is in correct directory. even its loading another IOS image, but that image isn't in .BIN format. So i get this warning. %Warning: File not a valid executable for this system
    ================================================
    C(boot)#copy tftp flash

    System flash directory:
    No files in System flash
    [0 bytes used, 8388608 available, 8388608 total]
    Address or name of remote host [192.168.4.2]? 192.168.4.2
    Source file name? 123456789.bin
    Destination file name [123456789.bin]? 987654321.bin
    Accessing file '123456789.bin' on 192.168.4.2...
    Loading 123456789.bin [File not found]
    [failed]


    C(boot)#ping 192.168.4.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.4.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
    C(boot)#
    ================================================
    C(boot)#copy tftp flash

    System flash directory:
    No files in System flash
    [0 bytes used, 8388608 available, 8388608 total]
    Address or name of remote host [192.168.4.2]? 192.168.4.2
    Source file name? c2500
    Destination file name [c2500]? c2500IOS
    Accessing file 'c2500' on 192.168.4.2...
    Loading c2500 from 192.168.4.2 (via Ethernet0): ! [OK]

    Device needs erasure before copying new file
    Erase flash device before writing? [confirm]y
    %Warning: File not a valid executable for this system
    Copy file? [confirm]n
    C(boot)#
    ==================================================

    can you guys help me to solve this problem, i have so many IOS images, its giving same error again and again that File not found. Even those .bin files are in same folder in which c2500, Its mean tftp is working and accessing the correct directory. but question is why it's unable to catch .bin IOS image.
    I have tried so many TFTP servers. getting the same error
    looking Fwd for you replies and Support.
    Thank you,
    Best regards
    Qazi Hammad
     
    QaziHammad, Jan 16, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.