help !! can't setup wep .. going nuts

Discussion in 'Wireless Networking' started by polaris8030, Aug 2, 2006.

  1. polaris8030

    polaris8030 Guest

    hi all .. i have spent the last 5 hrs trying to setup wep security. my
    laptop is a dell inspiron 700m with an on-board intel 2200bg wireless
    adapter. the router is a belkin 802.11b wireless/4 port, model # is
    F5D6231-4_v2. running win xp, sp2

    i have done the same steps over and over and even gone thru many help
    forums but i cannot find a solution to my unique problem.

    i connect wirelessly to the router. factory default settings. i go to
    the encryption settings and there are 5 options (disable, 64 manual, 64
    auto, 128 manual, 128 auto)
    the difference between what i see and what the manual says is that when
    i write a passphrase (64 auto or 128 auto) i do not see any keys being
    generated. the boxes where hex keys should have been visible are all
    greyed out. so the only option is to enter a key manually

    then i go to wireless network properties, select my ssid, click on
    properties->association, select open and wep, uncheck "setup the key
    automatically" and then enter my key

    the wireless network is disconnected. however when i do a site survey
    my ssid still shows as an unsecured wireless network. if i go back to
    the wireless properties ->association the settings are back to open and

    when i login back to my router ( i was disconnected earlier), the
    encryption is back to disabled.

    this is truly bizzare. i am ready to toss the belkin router since i
    think it is the problem

    polaris8030, Aug 2, 2006
    1. Advertisements

  2. polaris8030

    John Navas Guest

    1. Make sure all devices have the latest firmware.
    2. Enter WEP keys manually in _hex_.
    John Navas, Aug 2, 2006
    1. Advertisements

  3. polaris8030

    polaris8030 Guest

    Hi John .. there has been no firmware update for either the router or
    the wireless adapter. The OS is XP SP2
    I can only enter keys in hex manually. For some reason, the form where
    I could enter the passphrase and have the router generate keys, has the
    key fields greyed out, so nothing is seen in those fields.
    i have tried rebooting the PC, reseting the router and as many perms
    and combs I can think of, nothing seems to work.


    polaris8030, Aug 2, 2006
  4. hath wroth:
    Make sure you're using Intel Proset 10.x. Much better than XP
    Wireless Zero Config or earlier versions. Unfortunately, the
    F5D6231-4 only supports WEP. You really should be using WPA as WEP is
    easily cracked.
    This is not the currrent problem but methinks you should know about
    this... There's a problem with WEP. Different vendors have different
    ideas on what constitutes converting an ASCII WEP key to a Hex WEP
    key. If you use an ASCII key, chances are high that it won't work
    because of different ASCII -> Hex conversions. There are also some
    routers that generate garbage for the Hex key if you use strange ASCII
    characters. Stay with Hex keys and it will always work.
    Don't bother. Setup the WEP key manually.
    No clue on that one. Sounds like you're stuck on defaults. Can any
    other settings be saved or is it just the WEP configuration?
    Did you save the settings? You probably did, but I thought I would
    ask anyway.

    I have the exact same Belkin router sitting in its box on a shelf in
    my office. I don't have the heart to inflict it on a customer. As I
    vaguely recall (not sure), it had a problem with the internal web
    server as the web pages had too long an expire time. Instead of
    reading the web page from the router, the browser was reading from the
    browser cache. Clear the browser cache or force a refresh with
    <shift><Reload>. Try with a different web browser or different
    machine. If that's not it, then it's simply not saving the settings,
    which implies a broken Belkin router.
    That's only one reason why mine is on the shelf. I suggest you buy
    something that does 802.11g and WPA encryption.
    Jeff Liebermann, Aug 2, 2006
  5. polaris8030

    polaris8030 Guest

    thank you all for the posts. the comment on wpa duly noted and i will
    look for a replacement router with wpa capability.

    but ....... the real culprit turned out to be the browser .. firefox

    few minutes ago i decided to use IE instead and lo and behold the
    "greyed out" boxes are no longer there in the router web page. it was a
    breeze to setup wep.

    i am so used to using firefox that i did not think that it could be a
    source of the problem.


    polaris8030, Aug 3, 2006
  6. polaris8030

    John Navas Guest

    Indeed, because it's almost certainly not a Firefox problem --
    has no such problems here.
    John Navas, Aug 3, 2006
  7. polaris8030


    Nov 21, 2011
    Likes Received:
    belkin f5d6231 wireless wep issue fixed

    after trying to reset the wep key in hex and never taking... i could not get it to work with any browser.........but until i used I E it worked....I guess it only works with internet exploreer to reset that type of wep key.
    andros, Nov 21, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.