Help! Can't get minipci to pickup lynksys router.

Discussion in 'Wireless Networking' started by lcvd1, Dec 5, 2004.

  1. lcvd1

    lcvd1 Guest

    This is my dilemma. I just bought a broadband 2.4GHZ Lynksys router
    model BEFW11S4. My plan was to go wireless with my notebook, because I
    don't have a cable jack in my room. I did not get a PCMCIA Card,
    because I have agere mini-pci built-in in my Toshiba 5105 running xp
    home 1.8MHZ. When I double click one the wireless connection icon in
    the tray it does not show any available network even though I
    configured it exactly as I saw it in the booklet, so I click advance,
    click 'refresh' nothing. Type my SIDD and nothing happens. Why won't
    my router pick up my SIDD? Am I doing something wrong here? Please
    help!! LuisCarlos
    lcvd1, Dec 5, 2004
    1. Advertisements

  2. lcvd1

    Guest Guest

    First of all, check that the radio is turned ON.
    There can be a switch on the notebook or some software utility.
    Guest, Dec 5, 2004
    1. Advertisements

  3. lcvd1

    lcvd1 Guest

    the only place I could check is wireless properties>advanced Card
    Power Management was off , so I turned that on. channel is on the
    default. Should this be set to something else? The wireless is
    enabled. I am using the connection through the router, so it works.
    Should the wireless preferences for Ip config , subnet and gateway be
    set to something or should I choose set ip automatically?
    lcvd1, Dec 5, 2004
  4. lcvd1

    lcvd1 Guest

    Pavel, never mind. You were absolutely right. I found a switch in
    the front of my notebook I have never seen before. I turned it the
    other way and VOILA! it was like magic. I can even see other wireless
    lcvd1, Dec 6, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.