Help after XP format (clock and Font Size)

Discussion in 'Computer Support' started by Sarah, Oct 10, 2005.

  1. Sarah

    Sarah Guest

    Can any one please help me. I have had my PC reformatted with XP/Sp2 and all
    the updates etc.

    1. Now by the clock (bottom right) it has the correct time (and hidden date)
    but straight underneath the time I have the day eg 07.20 and underneath
    Monday.
    I seem to be going round in circles here. I just want to have the Time only
    showing. I have looked in Control Panel>Date and Time and also Regional
    Languages, but I seem to be getting no where.

    2 When in Internet Explorer 6 I have changed the View>Text Size to a
    suitable size (medium); but when I type in say the google search box, the
    text I type comes out very small. Is there anyway to change the font size
    please?


    Can anyone assist please

    Sarah XX
     
    Sarah, Oct 10, 2005
    #1
    1. Advertisements

  2. Sarah

    WormWood Guest

    1..........
    2. On any clear area of your desktop,click once, then right click,
    Properties / Appearance, set font (at bottom of pane.) May not work
    well if Classic Style is chosen.
     
    WormWood, Oct 10, 2005
    #2
    1. Advertisements

  3. Sarah

    WormWood Guest

    1a. simply unlock by right click and uncheck Lock the taskbar! Voila!

    1b. It may only be necessary to change the appearance from Windows XP
    Style to Windows Classic Style, then back again. I did this without
    changing anything on the taskbar and the time appeared without the date.
     
    WormWood, Oct 10, 2005
    #3
  4. Sarah

    why? Guest

    Is this a MS/SP2 CD or a custom branded recovery disk. If it's the 2nd
    it may have been modified install by the supplier.
    If you find out what it was, it would be handy to know. The only way I
    have seen anyhting like that is using a 3rd party taskbar utility.
    Time only (12/24hr) seems to have always been the default, with 12/24
    format changes with regional settings.
    View > Text Size, applies to the display fonts on the webpage, haven't
    seen it apply to what you type in.

    Check Tools / Internet Options / General
    Fonts and the Accessibility options.
    Me
     
    why?, Oct 10, 2005
    #4
  5. Sarah

    Sarah Guest

    I changed the font size and Voila the day disappeared.
    Many many thanks

    Sarah xxxxxxxxxx
     
    Sarah, Oct 10, 2005
    #5
  6. Sarah

    Sarah Guest

    I have sorted it now see above.
    It was the Standard XP (Official )Home Edition (no SP1 on it) and the
    Official SP2 cd from Microsoft
     
    Sarah, Oct 10, 2005
    #6
  7. Sarah

    Sarah Guest

    Might be duplicated
    I have sorted it now see above.
    It was the Standard XP (Official )Home Edition (no SP1 on it) and the
    Official SP2 cd from Microsoft
     
    Sarah, Oct 10, 2005
    #7
  8. Sarah

    why? Guest

    Yes :)
    Thanks for the info.
    Me
     
    why?, Oct 11, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.