Discussion in 'Firefox' started by wayne mann, Jul 22, 2003.

  1. wayne mann

    wayne mann Guest

    I installed 7.1 over a week ago, but it just gobbles up the
    memory, so that I have to reboot constantly. Anyone have any idea how
    to fix this, or is it even possible? I use Windows 98.
    Now I have installed Mozilla 1.4 and the exact same problem.
    Any answer?
    Thank you.

    \\/ayne //\ann
    wayne mann, Jul 22, 2003
    1. Advertisements

  2. wayne mann

    Greg Bernath Guest

    Sounds like this bug.

    For a quick temporary fix, set the browser.cache.memory.capacity
    preference to 4096. The way to do this is:

    1. browse to about:config
    2. scroll down and look for browser.cache.memory.capacity. (It
    shouldn't be there, but if it IS, right click, pick modify and change
    to 4096. skip next step.)
    3. right click, pick NEW, pick INTEGER, type in
    browser.cache.memory.capacity, click OK, type in 4096 (or some other
    value if you want to experiment), click OK.
    4. Make sure browser.cache.memory.enable is set to TRUE
    5. restart Mozilla.

    Installing a new Mozilla build deletes this, so you'll have to do it
    again if you install a newer mozilla. It won't be fixed in 1.5a. Maybe

    Greg Bernath
    Greg Bernath, Jul 22, 2003
    1. Advertisements

  3. wayne mann

    Greg Bernath Guest

    To be honest, I'm not sure. My machine doesn't list that preference
    name. I'm going by the workaround described in the bug report, which
    worked for me.

    My guess would be to add browser.cache.memory.capacity at 4096, and
    see if that helps. If it doesn't, adjust the other one.

    Greg Bernath
    Greg Bernath, Jul 23, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.