Hdwre Wizard Cannot Install - ar5416.sys not found

Discussion in 'Wireless Networking' started by Guest, Sep 6, 2006.

  1. Guest

    Guest Guest

    I have a new Belkin N1 Router successfully installed to a Dell Desktop PC
    (connected by cable). I also purchased a Belkin N1 Wireless Notebook Card for
    my Toshiba Satellite Laptop and I am having trouble doing an install of the
    CD Software that came with a Belkin N1 Wireless Notebook Card into my Toshiba
    Laptop.

    The New Hardware Wizard on the Toshiba Laptop fails with the following
    message: "There was a problem installing this hardware: Belkin N1 Wireless
    Notebook Card. An error occured during the installation of this device. The
    system cannot find the file specified."

    I tried to install the drivers for this card F5D8011 from their website but
    that did not help.

    I noticed that the wizard goes looking into C:\WINDOWS\System 32\Drivers for
    the file so I copied the file in there myself & tried again, unsuccessfully,
    to run the hardware wizard (same error msg).

    I called Belkin. They said it was not their problem and to contact
    Microsoft. I feel I am going the companies finger pointing each other and no
    one helping a bit. I found no references to ar5416.sys in Toshiba's website
    or Microsoft's.

    The Laptop PC is a Toshiba Satellite with Intel Celeton 1.8GHz, 256k RAM,
    Zone Alarm Firewall, McAfee VirusScan Enterprise, running Windows XP Home
    SP2. I have also unsuccessfully tried installing with the firewall/McAfee
    turned off.

    Any ideas? Thanks in advance!
     
    Guest, Sep 6, 2006
    #1
    1. Advertisements

  2. Hi
    May be this can Help, http://www.ezlan.net/faq#ghost
    Switch off the computer, and take out the Wireless Card.
    Reboot one time without the Card, and try to insert the card after the
    computer rebooted and loaded Windows.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Sep 6, 2006
    #2
    1. Advertisements

  3. Number 1 - it is not Microsoft's problem. If the thing is supposed to work
    with Windows computers and doesn't, it is either your computer or the
    product's fault thus it if not your computer's fault it IS Belkin's problem.

    Number 2 - While Mcafee Virusscan is, without doubt, the best on the market,
    their firewall is a real pisser sometimes. I had to uninstall it because I
    spent needless hours trying to figure out why I couldn't pick up email from
    my new hosting provider. It turned out to be Macafee firewall. I uninstalled
    it and all went well, thought it was just a scrambled installation of it so
    reinstalled it fresh and the problems returned. I got rid of it and reverted
    to Zone Alarm which has no such problems.

    Number 3 - Zone Alarm, if stuffed, can cause problems, too. Uninstall it and
    uninstall the Belkin device, remove it from your computer and reboot after
    all that is done and then try installing again. Follow the instructions. If
    it says not to put the device in until it is ready for it, do it that way.
    If it says to put it in before putting the drivers in, do it that way.

    Number 4 - if, after all, this, it is still happening, do a search (change
    search to look in hidden folders, too) first on the Belkin install CD and
    then on your computer for the file. If you find it on the CD, it is probably
    named ar516.sy_ so when it comes up to wanting to know where that file is,
    point it to where you found it even if it is in an odd spot.

    Number 5 - don't have 2 firewalls installed and both running at the same
    time. By all means have more than one installed but don't use both at the
    same time. Doing so leads to strange results.
     
    Diamontina Cocktail, Sep 6, 2006
    #3
  4. Guest

    Guest Guest

    I read with great interest this problem, as I have had the same issue with
    the Found New Hardware wizard, but with a different hardware device. I wanted
    to install an additional drive to my system for, digital photographs and
    video, so I thought a SATA drive might suit my needs. I do not have SATA
    support on the motherboard, and all my ATA slots are full, so I purchased a
    SATA controller card for the PCI slot from Promise Technology (SATA300 Tx2
    Plus). When trying to install the driver from the Found New Hardware wizard,
    I wound up with a file not found error message. I have since obtained another
    SATA controller from Vantage and have encountered the same problem! Also, I
    have ensured that I completely uninstall the driver to eliminate any "ghosts"
    as Jack suggested, but the problem re-occurs.
    Does anyone know how to fix this problem?
     
    Guest, Sep 20, 2006
    #4
  5. Looks to me like ar5416.sys should be in C:\Program Files\Belkin\F5D8011v1

    It is File version 6.0.1.4
    Driver for Atheros AR5008 Wireless Network Adapter, that strongly suggest to
    me that Belkin owns the file. You could try looking in C:\Program
    Files\Belkin\F5D8011v1 for the file when it fails to find it. I believe it
    should be there.

    --
    David Hettel
    Microsoft MVP Mobile Devices

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranties, and
    confers no rights
     
    David Hettel MVP MobileDevices, Sep 20, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.