Hardware Clock Stopped working after installing fedora core 5

Discussion in 'Computer Support' started by buttonbrn, Nov 30, 2006.

  1. buttonbrn

    buttonbrn Guest

    after installing fedora core 5, my hardware clock frooze. i get this
    error "/dev/rtc to wait for clock tick timed out". I tried removing the
    battery on the motherboard for 5 mins and putting a new one in but i
    still get the same problem. I'm new to linux so i dont know what to do
    from here; thanks for any help.
     
    buttonbrn, Nov 30, 2006
    #1
    1. Advertisements

  2. buttonbrn

    Pennywise Guest

    Boot up with Knoppix http://www.knoppix.org/
    from your CD, you'll know then if it's the OS or hardware.
     
    Pennywise, Nov 30, 2006
    #2
    1. Advertisements

  3. buttonbrn

    buttonbrn Guest

    how do i check if its hardware or OS when i boot knoppix? it boots with
    no errors but the clock is still frozen
     
    buttonbrn, Nov 30, 2006
    #3
  4. buttonbrn

    Pennywise Guest

    I boot with Knoppix, no errors and my clock works.

    Check the time in the BIOS, shut down for a bit, reboot into the BIOS
    and see if the time has changed.
     
    Pennywise, Nov 30, 2006
    #4
  5. buttonbrn

    buttonbrn Guest

    I tried it and the bios time does change when i shutdown for a while
    and then boot in to bios.
     
    buttonbrn, Nov 30, 2006
    #5
  6. buttonbrn

    buttonbrn Guest

    wait nevermind the time on the bios is frozen too. i guess this means
    its a hardware problem.
     
    buttonbrn, Nov 30, 2006
    #6
  7. buttonbrn

    sbb78247 Guest

    as usual, linux makes you stupid. have you started to turn gay yet? if so,
    C.O.L.A. is over there-------->
     
    sbb78247, Dec 1, 2006
    #7
  8. buttonbrn

    Barry OGrady Guest

    Does that apply to Sun Solaris and Mac OSX as well?
    Barry
    =====
    Home page
    http://members.iinet.net.au/~barry.og
     
    Barry OGrady, Dec 2, 2006
    #8
  9. buttonbrn

    VL Guest

    hahahahah, linux does not make you stupid
     
    VL, Dec 3, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.