"Hard disk not detected"

Discussion in 'Windows 64bit' started by Guest, Jun 12, 2005.

  1. Guest

    Guest Guest

    I have burnt the ISOimage to a disc and when i try to install it it says
    "hard disk not detected" or something like that and it wants me to exit the
    installation. Any ideas on how to fix this problem?

    Thanks in advance ;)
    Guest, Jun 12, 2005
    1. Advertisements

  2. Are you trying to install to a SATA drive on an unsupported controller or to
    a RAID array? If so you must press F6 and load the drivers before setup can
    see the drive.

    Larry Samuels MS-MVP (Windows-Shell/User)
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone
    Unofficial FAQ for Windows Server 2003 at
    Larry Samuels, Jun 12, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    I have no idea, how do i check?

    Guest, Jun 12, 2005
  4. Larry Samuels, Jun 12, 2005
  5. Guest

    John Barnes Guest

    People have tried to help you below. The information you provide is
    useless. If you want help, please give details so someone can tell where
    you are and what you are using.
    What is your system - Purchased? Mfg and Model #
    Built - Motherboard Memory hard drives type Floppy support?
    How does the install go. Problems during text phase of install, during
    reboot into GUI, or on final reboot.
    If drivers are necessary, and since we know nothing about your system, did
    you load the appropriate latest drivers using F6 a few seconds into the text

    There are lots of helpful people posting here, but they need to know more or
    the posts are just guesses.
    John Barnes, Jun 12, 2005
  6. Guest

    Guest Guest

    I have bought my system not built it. It is a Tiny PC, but they do not seem
    to sell it any more.

    In system information i found out this:

    Hard drive:"WDC WD20 00JD-OOHBB0 SCSI Disk Device" (200GB) it is currently
    I have a "VIA Serial ATA RAID Controller"
    AMD Athlon 64 Processor 3400+
    I have a MicroStar motherboard (in the program files folder it there is a
    file called "MS68bm" it may be the model number) Also the AMD 64 processors
    TINY sell now have a motherboard called
    "MicroStar MSI MS-7093 RS480 uATX " I may have the same even though that one
    comes with a PCI express Gfx card not a AGP one like mine,

    I dont know whether this information is useful to you. Can you please tell
    me where exactly i can find the information you need.
    Guest, Jun 12, 2005
  7. Guest

    John Barnes Guest

    Good for the equipment, now for the procedures you used to install and where
    exactly where you get your messages. TEXT, GUI or final boot. Did you F6
    the drivers for SCSI as I asked.
    I don't know SCSI requirements for X64 but I am sure when you provide the
    installation details that someone will be able to assist you.
    This seems to be right up Charlie's alley since it is VIA.
    John Barnes, Jun 12, 2005
  8. He can look at the drivers available from this
    http://www.pro-networks.org/forum/post-400912.html list. VIA chipset drivers
    are at the bottom of the page.


    Steve Thompson, Jun 12, 2005
  9. Charlie Russel - MVP, Jun 12, 2005
  10. he told us. "Hard disk not detected" says he absolutely needs an F6 install
    Charlie Russel - MVP, Jun 12, 2005
  11. Guest

    John Barnes Guest

    Doesn't say where in the installation he gets the message. I am sure you
    are right, but in my case I get the message when it reboots into GUI only on
    my Hitachi drive. Everything works perfectly on my Samsung drive. Exactly
    same procedures used. Maybe you could suggest a solution for that, but so
    far no suggestions.
    John Barnes, Jun 12, 2005
  12. Let's start a new thread on it and see what develops. Keep the description
    short, but get all the details in we need -- mobo, chipset, hd, connection
    point, etc. If nothing else, we should be able to figure out for sure who we
    need to go complain to.
    Charlie Russel - MVP, Jun 12, 2005
  13. Guest

    Guest Guest

    I am in ViaArena and i selected the Via chipset drivers.

    Then a new screen appeared saying which driver OS and i selected Windows XP
    Then i selected "IDE, RADI & SATA" in the sub-menu, then three downloads
    appeared and i do not know which one to download, here they are:

    Discrete Serial ATA RAID controllers VT6420/1
    VT6410 IDE RAID controller
    VT8237 Integrated Serial ATA RAID controller

    I think it is the first one becuase i stated before the words Serail ATA
    RAID in the hard drive name but i just want to be sure.
    Guest, Jun 12, 2005
  14. Guest

    Guest Guest

    Sorry ^^ is wrong.

    Out of the three:
    Discrete Serial ATA RAID controllers VT6420/1
    VT6410 IDE RAID controller
    VT8237 Integrated Serial ATA RAID controller

    I think it is the bottom one becuase of the same reason and also the first
    has the word Discrete which i dont think is right
    Guest, Jun 12, 2005
  15. Guest

    John Barnes Guest

    I don't know, so hopefully you can get an answer from a VIA person. If it
    were I and I didn't get a good reply soon, I would download 1 and 3 and both
    should fit on the floppy and let Windows highlight the one it selects as the
    best match. Otherwise you can try them one at a time. Its Sunday and I'm
    going boating. Good Luck.
    John Barnes, Jun 12, 2005
  16. Guest

    Guest Guest

    Well thanks, just one more question, does installing the 64 bit version on
    windows delete all your files? Will i need to back up anything?
    Guest, Jun 12, 2005
  17. Or... You could remove the cover from the machine and look at the chipset.
    It _may_ be labeled properly.

    Steve Thompson, Jun 12, 2005
  18. Guest

    Guest Guest

    Also i just tried to stick the drive on a floppy disc but its 9mb!?!
    Guest, Jun 12, 2005
  19. Guest

    Guest Guest

    Sorry i sorted the problem out, i was copying some files i shouldnt have
    been. Anyway i still need to know whether it will ewrase my hard drive
    contents installing windos xp x64 edition.
    Guest, Jun 12, 2005
  20. Guest

    Guest Guest

    I sorted out the 9mb thing, i only needed to copy certain files. Anyway does
    it erase all my files?
    Guest, Jun 12, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.