Discussion in 'Windows Networking' started by l, Aug 21, 2008.

  1. l

    l Guest

    i use hamachi for vpn.

    i can access some pc in vpn by hamachi ip adress, but can not with "local"
    ip address.

    does someone know what is problem? tnx
    l, Aug 21, 2008
    1. Advertisements

  2. l

    Colin Guest

    Hey Ham,

    I don't know if your still having your issue but I'm having the same problem. I haven't solved it yet but I figured out what was the problem. Windows Internal DNS is holding onto the Hamachi IP address of your server and not the local. I've tried flushing the DNS as an administrator and still nothing. I've turned Hamachi off. I've tried setting a different MTU value making the local Ethernet card a higher priority than the Hamachi adapter and nothing has worked so far but I hope the identification of the problem helps. Easy way to test this is if you ping the name instead of the IP address it'll attempt to ping the VPN IP.
    Colin, Jan 5, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.