Getting Rid Of .doc Suffix On WORD Created Documents Under XP (brand new XP user) ?

Discussion in 'Computer Support' started by Robert11, Dec 5, 2004.

  1. Robert11

    Robert11 Guest

    Hello:

    Have just started using a new PC with XP, and have my old '97 copy of WORD
    on it now, and also
    a new 2002 copy from the MS Works that came with the PC.

    When I save a word document, from either version, it now comes up (the icon)
    with a .doc suffix.

    This is new, and wasn't with my old PC running W98.

    Not sure if this is being done by (both) WORD programs, or by XP.
    I'm a brand new XP user, so would appreciate some advice with this.

    Problem is that I get a warning message whenever I want to rename these
    documents about not to delete the .doc or all
    sorts of corruptions to the document may result.

    How do I get it not to show the .doc ?

    Thanks,
    Bob
     
    Robert11, Dec 5, 2004
    #1
    1. Advertisements

  2. Robert11

    °Mike° Guest

    The .doc has ALWAYS been there, you just had
    the suffix hidden in Windows 98. It is NOT a good
    idea to hide file suffixes, as this is how some
    viruses/worms trick users into clicking them.
    Leave things be, and don't try to rename them.
     
    °Mike°, Dec 5, 2004
    #2
    1. Advertisements

  3. Hi,

    You can rename the files if you want, just make sure the .doc does not
    change. Everything in front of that can be changed to whatever you want.

    Just to make things a little more clear...
     
    Mark Veldhuis, Dec 5, 2004
    #3
  4. Robert11

    Valverdez Guest

    This is EXACTLY why Microsoft chose to hide file extensions in the first
    place, a good argument for baby mode being the default...

    Valverde
     
    Valverdez, Dec 5, 2004
    #4
  5. I'd say just the opposite: if it wasn't for Baby Mode being default,
    this guy would know what the hell one of the most common extensions
    means.
     
    Blinky the Shark, Dec 5, 2004
    #5
  6. Robert11

    Valverdez Guest

    Oh dude, I have worked in support long enough to know that users don't pay
    attention. They go around renaming files and deleting system files just
    because they don't know what they are. How many times have I asked someone
    to clean out their hard drives only to discover that they have "deleted"
    programs rather than uninstalling them... I have also had people call me
    cause they are trying to open a .jpeg with Word (Word, file, open, all
    files, example.jpeg) and then try to change the extension to example.doc and
    get all flustered cause it won't open. Believe me, baby mode is the correct
    mode for most "dumb users" (not a put down, just a way of saying not
    computer literate), if it were up to me, I would put everything in hidden
    mode except shortcuts to their apps and hide all file extensions :)

    Just my opinion :)

    Valverde
     
    Valverdez, Dec 6, 2004
    #6
  7. Robert11

    Sporadic

    Joined:
    Dec 24, 2008
    Messages:
    1
    Likes Received:
    0
    I know this is an old topic, but just in case someone still has this problem...
    -- Go to Windows Explorer or My Documents-Press the Tools Tab and choose Folder options-Choose the View tab. In Advance settings scroll down to "Hide extensionsfor known file types." Activate square with check mark. Press OK. It is not a real problem, basically an aesthetic problem with the icons. You can also try increasing the icon size and choosing smaller font sizes to make them fit. Hope that works.
     
    Sporadic, Dec 24, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.