Getting PC to connect to right wireless accers point?

Discussion in 'Home Networking' started by Eurofeeds, Jan 10, 2011.

  1. Eurofeeds

    Eurofeeds Guest

    How do I ensure my computer connects to my router and not another wireless
    access point? It's not as though we're in a city, there's only 30 houses in
    the village, but it tries to connect to BT Openzone or another company's
    service. I changed to a new router 2 days ago, and reinstalled Windows 7 (64
    bit) 2 days before that (not for this reason) but it still happens everytime
    I boot up. The box 'connect automatically' is checked against my own router,
    and I have used inSSIDer to make sure my router is on a channel well away
    from the others (I'm on 3 with bareyl any overlap).
    Any help greatly appreciated.
     
    Eurofeeds, Jan 10, 2011
    #1
    1. Advertisements


  2. There should be a setting within Network connections that allows you to
    specify the preferred connection or the order of preference. This is
    accessed from the control panel.


    Peter Crosland
     
    Peter Crosland, Jan 10, 2011
    #2
    1. Advertisements

  3. Eurofeeds

    Eurofeeds Guest

    All I can find is a check box - 'automatically connect when this access
    point is within range' which is already checked.
     
    Eurofeeds, Jan 10, 2011
    #3
  4. Eurofeeds

    robert Guest

    Is there a similar box for the other WiFi Access Points which you can
    uncheck ?
     
    robert, Jan 10, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.