"Generic Host Process" error when installing new hardware

Discussion in 'Windows 64bit' started by Jud Hendrix, Jan 5, 2007.

  1. Jud Hendrix

    Jud Hendrix Guest

    I am trying to install a Colorvision Spyder2 with the x64 drivers v 2.3.2.
    I get the "new hardware found" when I connect the hardware to my USB-port,
    then click "install automatically". After a bit, I get a "Generic Host
    Process for Win32 Services has encountered a problem and needs to close".
    Clicking Cancel won't help, I can only kill the task.

    What's happening?

    jud
     
    Jud Hendrix, Jan 5, 2007
    #1
    1. Advertisements

  2. Jud Hendrix

    Jud Hendrix Guest

    Oh, odd. When I do a complete manual install, the drivers are properly
    installed. Well, that one got fixed, but still, why the error on automatic
    installation.....

    jud
     
    Jud Hendrix, Jan 5, 2007
    #2
    1. Advertisements

  3. I am not familliar with that gear, but could it be one of those instances
    when the driver installation has to be performed by the native installer and
    then Windows protests over the install process being tampered with? - I've
    seen that happen a couple of times and found it very confusing at first.

    Tony. . .
     
    Tony Sperling, Jan 7, 2007
    #3
  4. Jud Hendrix

    Guest Guest

    I believe the problem is with Windows trying to automatically find the
    driver. You may need to repair Windows files from your cd-rom of Windows.
     
    Guest, Feb 11, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.