general network problem

Discussion in 'Wireless Networks' started by mickey, Jul 22, 2010.

  1. mickey

    mickey Guest

    Hi All
    I am trying to setup a wireless network in my home. I have done this before
    but this time I can not get anything working.
    I have an xp desktop attached to a belkin wireless router. I also have a
    vista laptop with in intel wireless nic.
    I have setup the router and can attach to that network but niether computer
    can see the other. Each can ping itself and the router but not each other.
    I have turned all firewalls off (temporaily) and the results is the same. A
    friend said that he thought that vista's file nad printer sharing service is
    not working properly. How can I provr or disprove this theory.

    Thanks
    MM
     
    mickey, Jul 22, 2010
    #1
    1. Advertisements

  2. You need to check more systematic list of items to check
    (e.g. folder sharing) and in which order.
    http://www.ezlan.net/ will probably be helpful. Vista and
    XP use different networking setup methods, I think, so you may need
    first to select one and then make the other conform.
     
    Don Phillipson, Jul 23, 2010
    #2
    1. Advertisements

  3. mickey

    mickey Guest

    I have followed all these steps and more but to no avail. As I said, the
    connection to the network succeds but neither computer can see the other.
    Mickey
     
    mickey, Jul 23, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.