Geforce 4 MX 440 Sound Prob (thats right, sound)

Discussion in 'Computer Support' started by Matthew Morrison, Jul 27, 2003.

  1. Ever since I installed my card whenever I watch any kind of movie at all,
    DVD MPG whatever I hear a crackiling and popping sound. Does anyone have a
    clue as to what could be causing this? It's a PCI card. It did it before I
    got my new sound card too.

    Windows XP Home
    1200MHZ
    SIS 735 Chipset
    ECS M830lr motherboard
    New Creative Soundblaster PCI 512

    TIA
     
    Matthew Morrison, Jul 27, 2003
    #1
    1. Advertisements

  2. Matthew Morrison

    paul s Guest

    Try a different DVD player program. A good freeware one is VLC from
    www.videolan.org.
     
    paul s, Jul 28, 2003
    #2
    1. Advertisements

  3. Matthew Morrison

    JabberSmith Guest

    Reseat the cards in your mobo.

    Move the sound card further from the video card, various cards are not
    sheilded the same, and do not take EMF the same.

    Run it a while, turn the PC off. Take off the case and make sure both cards
    are not too hot.

    Also note that crackling can be other components and it could be a
    coincidence, to be sure, put the old card back and test again.
     
    JabberSmith, Jul 29, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.