Funkwer bintec R3000

Discussion in 'Network Routers' started by XL, Jan 24, 2013.

  1. XL

    XL Guest

    Hi,
    I've tried to update the router in subject from "Release 7.4. Rev. 3" to
    "Release 7.4. Rev. 3 Patch 2".
    I've performed it via telnet using the command "update
    http://.../R3000-s7403p02.r3d" and the console showed me that everything
    went ok but after the reboot I cannot access the router anymore.

    I've also tried to reset the router using the "three power on/off" and
    then the "five power on/off" procedures but, even if the status blinks
    as ok after the boot, the router doesn't reply on it's default address
    192.168.0.254 (I've also scanned the entire range 192.168.x.x).

    At this time cannot try to connect via serial console.

    Any suggestions?

    Thank you
    Kind regards
     
    XL, Jan 24, 2013
    #1
    1. Advertisements

  2. XL

    XL Guest

    Sorry, I mistyped the subject: the router is a FunkwerK and not Funkwer ;-)


    --- news://freenews.netfront.net/ - complaints: ---
     
    XL, Jan 24, 2013
    #2
    1. Advertisements

  3. Are you trying to access the router using your PC in DHCP mode or with a
    fixed IP?

    I have run into upgrades on a few routers that turned off the DHCP
    option of a router. To gain access again I had to change my PC to a
    fixed Ip/netmask in the same subnet the router was trying to use.

    To see if the router is actually responding to the network you might try
    a command window and issue the command arp -a and see if it responds.
    Might give you the address the router is currently set for on the lan.

    Remote chance but try https rather than http and see if that works.
     
    GlowingBlueMist, Jan 24, 2013
    #3
  4. XL

    XL Guest

    My PC has a fixed IP and before the firmware update it worked.
    I've also tried to change it (in case the router had the same IP)
    without success.
    Thank you for your suggestion but it's not the same case.
    Mmmmm... thank you again but as far as I can image the first step is to
    make it reply to ping... and it doesn't. Am I wrong?

    Thank you very much!


    --- news://freenews.netfront.net/ - complaints: ---
     
    XL, Jan 24, 2013
    #4
  5. No you are right, normally no ping no connection. Pinging can be
    disabled but usually that is not the case for factory defaults.

    Sounds like it might be time to try the serial connection or see if it
    will let you telnet back into it. I'm out of ideas, sorry.
     
    GlowingBlueMist, Jan 24, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.